1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Andy Mc Open ATV-6.1 2.0

ZGEMMA H1 H2 Cable Set Up

  1. jhon lake
    jhon lake
    5/5,
    Version: 2.0
    very good jobs
  2. geolfc
    geolfc
    5/5,
    Version: 2.0
    Excellent work especially for those with our trusty older boxes top notch
  3. Anfield1983
    Anfield1983
    5/5,
    Version: 2.0
    updated and working great, just one question, where do you put the picons? cheers
  4. walf1888
    walf1888
    5/5,
    Version: 2.0
    Great build. I just want the iptv player to work for it to be a complete success. I started a thread in the zgemma h2 section if anyone has any info.
  5. danny1404
    danny1404
    5/5,
    Version: 2.0
    great work
  6. hearts
    hearts
    4/5,
    Version: 2.0
    Hi m8 sorry to be a pain but I'm not getting any sound is there an option I'm missing?
    Thanks
    1. Andy Mcd
      Author's Response
      I can only imagine you would need to go through your tv settings etc as have just flashed the build and added line and sound is fine
  7. Sunny2018
    Sunny2018
    5/5,
    Version: 2.0
    Why is the reboot getting stuck in a loop?
  8. dwhite32
    dwhite32
    4/5,
    Version: 17/06/2017
    Very good image, 1 problem is I cant get oscam to work on it. I have a Zgemma Star H1 box. Any ideas? I'm using the in built oscam
    1. Andy Mcd
      Author's Response
      once you edit your details in the oscam you need to reboot your box then it will work
  9. dounavilla
    dounavilla
    5/5,
    Version: 17/06/2017
    Really like the image. Thanks for all your hard work.
    One question though, I'm constantly getting the blue spinning circle while watching channels? I'm not using picons nor installed any additional plugins. Any ideas? Thanks.
    1. Andy Mcd
      Author's Response
      This can be caused by several things your internet connection dropping also try empty the cacheflush etc
  10. Hibbo
    Hibbo
    5/5,
    Version: 17/06/2017
    Great image for my trusty old boxes this, but one question, How do I go about updating abm from 2.6 to 2.7 manually, or can I do via the box?
    1. Andy Mcd
      Author's Response
      Hi This is set to 2.8
  11. bugaloo41
    bugaloo41
    5/5,
    Version: 17/06/2017
    Very good image bud many thanks.
  12. degsie
    degsie
    5/5,
    Version: 17/06/2017
    hi andy your work looks great on screenshots but I cant get the image to flash ive tried other images on the same usb sticks and they flash fine any ideas mate
    1. Andy Mcd
      Author's Response
      Resolved- Trying to flash an H2H box.
  13. deano2010
    deano2010
    5/5,
    Version: 17/06/2017
    great image for h2 andy' i've installed it on mine but had to update abm 2.6 to 2.7 manually apart from that top notch cheeers
  14. puremagic
    puremagic
    5/5,
    Version: 17/06/2017
    when the box loads can it go straight to the tvguide? Other it's great so quick.
  15. johnboy196
    johnboy196
    5/5,
    Version: 17/06/2017
    great image put together nicely recommend to every one thanks
  16. rudey
    rudey
    3/5,
    Version: 07/04/2017
    its a very easy build to put on looks fantastic, works smoothly ... but NO mgcamd 1.38 struggling to put in N LINE :(
    1. Andy Mcd
      Author's Response
      Hi Rudey

      Mgcamd is installed along with ccam if you press across on your remote it will change from ccam to mgcamd.

      To put your line in you need to use filezilla and ftp your line into usr/keys folder.
  17. frederick22
    frederick22
    5/5,
    Version: 07/04/2017
    Excellent
  18. weeme
    weeme
    5/5,
    Version: 2017-03-08
    Excellent
  19. Patch1
    Patch1
    4/5,
    Version: 2017-03-08
    Excellent Image - Hard work appreciated.