1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Android tx3 mini help

Discussion in 'IPTV Guides Support and Discussions' started by userlee5267, Nov 7, 2018.

  1. userlee5267

    userlee5267 Registered

    359
    43
    28
    had a provider for a while now and it’s been good. I’m getting 70mb off peak to the box and 35mb peak to the tx3 mini box. But I’m struggling to play anything hd it’s constant buffering or I get invalid format come up using iptv smarters even though it’s played for a while ok but it’s been buffering a bit. Sound Carry’s on and pic goes off

    I’ve tried hd vod to and that doesn’t work either. I’ve tried numerous providers and this problem is being repeated on each one. Sd channels stream all day long.

    I can stream 4K on YouTube and hd videos elsewhere just not iptv.

    What’s causing this iptv smarters ? ISP knowing what I’m doing and throttling iptv?

    I can stream ha channel and speed test the box at the same time and get 35mb in the back ground yet it’s buffering or saying invalid format ?
     
  2. inaminute23

    inaminute23 Registered

    452
    31
    28
    get a test line off someone else. Sounds like it's a server issue
     
  3. userlee5267

    userlee5267 Registered

    359
    43
    28
    Tried other providers and it’s the same. Wonder if my box is playing up
     
  4. lamblamb

    lamblamb Forum Supporter

    371
    200
    43
    try stbemu
     
  5. userlee5267

    userlee5267 Registered

    359
    43
    28
    Just tried one more provider. With stbemu and it’s the same no live channel works without a glitch. So I’ve reset the android box and router by pressing the reset button in.

    Still the same glitching like crazy. Seems hd channels are far worse, but speed test in background reads 35mb.

    I’ve tried WiFi and Ethernet home plugs direct feed the lot.
     
  6. userlee5267

    userlee5267 Registered

    359
    43
    28
    I’ve checked Vodafone and parental controls ain’t been turned back on.

    I’m getting 1000s of fcc errors upstream and downstream ?

    What are those ??
     
  7. userlee5267

    userlee5267 Registered

    359
    43
    28
    Turned the router off within seconds of reconnecting 75 fcc error corrections
     
  8. userlee5267

    userlee5267 Registered

    359
    43
    28
    Anyone know what fcc errors are??