1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blade 7000 Combo VM setup

Discussion in 'Blade Media BM7000s' started by tc0111394, May 22, 2014.

  1. tc0111394

    tc0111394 Member

    Guys new to forum but looks really good, can anyone help with setting up a BLADE 7000S COMBO for VM CABLE.
    I have it setup for SAT and working fine but looking to test VM due to SLY info on Jungle drums !!
     
  2. maytab

    maytab Member

    Hi guys,

    i also need help setting up vm i have been searching how to setup on the blade combo but can not find information. all the guides out there are for sly.
    thanks in advance
     
  3. lac

    lac TK Veteran

    Not unlike Sky in regards to line.
    Connect to a live VM feed, Menu - Installation - Channels Search -,
    Satellite = Tuner 2, some may show Terrestrial (depends on software)
    Scan Mode + Power Scan, a Auto scan is only needed there on in unless searching for a new TP.
    Frequency No need to touch
    Symbol Rate = Telewest 6952 or NTL 6887 This depends on your area unsure check VM sub box, Settings, Tech Stuff, Top shows Net ID that's your area
    QAM Size = 64/256, there is vey few TPs that use 64 QAM now
    Step = Default is set to 8.0 if TP are missing the step can be lowered.

    Press red button to scan from a direct feed, no splitter is advised. like Sky channels are not in order.
     
  4. maytab

    maytab Member

    Thanks alot for your help I really appreciate it. Just one question I think I have the software problem what firmware would you recommend for the satellite and cable to work. Thanks.
     
  5. lac

    lac TK Veteran

    Have used Sept 2012 using it now, and have another box with Jan 2013, as you can see if it ain't broke don't fix it is my motto both work fine on Sky and VM.

    If Sky software is OK so is VM software
     
    Last edited: Aug 10, 2014
  6. maytab

    maytab Member

    Ok thanks I have the Jan 2013 but it's not picking up any vm I will try Sept 2012. Thanks again
     
  7. lac

    lac TK Veteran

    Jan software is OK, is live VM feed available, does Tuner2/Terrestrial show, if so does Level/Quality show Yellow/Green, if not live feed could be fault.
     
  8. maytab

    maytab Member

    It's not showing green/yellow it's very weak quality red bars. Max quality is 30%
     
  9. lac

    lac TK Veteran

    Difficult as your not giving much away lol, just answer you/no
    You do have a live VM feed either TV/BB.?
    Cable from wall socket is connected to the cable input not the Sky F connector.? (adaptor needed)
    Power Scan, has both the Symbol Rate S/R been tried.? 6952/6887
     
  10. maytab

    maytab Member

    Yes I have a Live feed For tv and bb With Splitter but I took the splitter off sO I have a Direct feed. The cable feed is in tunner 2 with f connector. My symbol rate would be 6887 but I have tried both still not got anything. I have a feeling there something wrong with the box tunner.
     
  11. lac

    lac TK Veteran

    From my previous post, Cable from wall socket is connected to the cable input not the Sky F connector.? (adaptor needed)
    Boxes I have don't have a F connector for VM cable.
    VM cable is connected to the top connection next to the Sky connection, both VM and Sky feeds are connected at the same time.
     
  12. maytab

    maytab Member

    I have it setup exactly as you have said the virgin line has a connector so it fits in the tunner where as the sky line had no Connector works perfect
     
  13. kinhell

    kinhell Member

    Can you still pick up the Sky HD channels with the VM connected or have they gone from there also?
     
  14. maytab

    maytab Member

    you can still get hd on virgin
     
  15. kinhell

    kinhell Member

    I had VM a few months back and got rid of it and got myself a blade 7000 Combo box. It works fine when connected to the Sky dish. If I do the setup as suggested above for VM will it work or do I need a minimum VM package? ie Will VM have switched off everything coming through? Is the VM connector a normal aerial/Coaxial male connector?
     
  16. lac

    lac TK Veteran

    Strange getting rid of VM then buying a Combo.
    VM don't always disconnect lines when cancelled it may still be live but could be turned off at any time, connect direct from wall socket to box and try.
    Connect to female on box next to Sky feed connection, FTA channels should work with a live VM connection.
     
  17. kinhell

    kinhell Member

    Why is it strange? The whole point of getting the Blade box was to cut down on paying for the likes of VM & Sly. I read earlier that you can still get the Sly HD channels if you also use the VM connection on the box so that's what I'm trying to do
     
  18. lac

    lac TK Veteran

    You will be unable to use the VM side of the Combo without a live VM feed that you have disregarded, that's why it's strange.
     
  19. kinhell

    kinhell Member

    I got rid of VM and was able to get the HD channels until recently just by using a cline. If I'd have known I'd have kept the basic package.
     
  20. kinhell

    kinhell Member

    I see terrestrial on the menu option and not tuner2 when i exit the list of satellites. If I select that and exit out of there it goes back to the channel search screen and still says 28.2E astra2/Eurobird and just freezes. I end up having to switch the box off and on again.
     

Share This Page