1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Blade 7000 Combo VM setup

Discussion in 'Blade Media BM7000s' started by tc0111394, May 22, 2014.

  1. r_h blade

    r_h blade Member

    Hi I have done a channel search with qam 64 and 256 together with 6952 which is for my area but i am still missing several virgin channels. Why could this be? Also i would like to add these channels in without messin up my other channel list how could this be done? Responses appreciated
    kind regards
     
  2. lac

    lac TK Veteran

    TP/s are missing from the setup, either post your area for manual scan or Blind Scan using a lower Frequency Scan, scan from a direct feed from wall socket no splitter

    As for channels lists check out post 35 on this thread for link.
     
  3. r_h blade

    r_h blade Member

    My area is nelson lancashire and I dont get what you are saying about lowering frequency. The only thing i am getting on is adding a tp with the green button but dont get the lowering freq bit. Sorry help please lac
    Much appreciated
    Also am scanning through direct feed.
     
    Last edited: Feb 22, 2015
  4. lac

    lac TK Veteran

    My mistake was looking at something else

    Menu-Installation-Channel Search--- Scan Mode= Blind Scan, Step it is normally at 8 lower it, scan will take longer, make sure you scan using both Qam 64/256

    Missing channels maybe all using the same TP post a couple of channels missing

    From a VM sub box remote press settings-tech stuff-No.1on list what does it show
     
  5. r_h blade

    r_h blade Member

    Sorry firstly on my blade combo I cannot blind scan it only manual, auto, pid and power scan. Also i do not have a vm sub box only a vm modem for internet. Kind of hard to get around whats wrong. Missing channels such as mutv, lfctv sky sports 2 hd, espn sd and much more it adds up to about 55 channels missing.
    Thanks for the help recieving
     
    Last edited: Feb 22, 2015
  6. lac

    lac TK Veteran

    Power/Blind Scan same thing for different boxes.

    At a guess your NetID is 41048 for Burnley/Blackburn some on this forum maybe able to give TPs for manual scan,

    503 Sky Sports 2
    528 MUTV
    529 ESPN
    536 Racing UK
    545 Motors TV
    547 BT Sport 1
    548 BT Sport 2
    712 Nickelodeon
    713 Nick +1
    715 Nick Junior
    717 Nicktoons TV
    All these channels use the same TP if all missing it is a TP problem, if some are on your box note the TP, manual scan using that TP
     
  7. r_h blade

    r_h blade Member

    Thanks do you know any websites or ways to get transponders to do it manually. Want to be able to get all virgin channels cheers lac.
    Also by doing it manually will it sort out the transponder problem or is that not able to be done.
     
    Last edited: Feb 22, 2015
  8. lac

    lac TK Veteran

    Each area uses different TPs, there is a gap/space of 8 between TPs, with TP starting around 115 to 757 approx. so it is possible to add/subtract from TPs you already have but will take days. :(
    Post in the cable section for TPs in areas Blackburn/Burnley saying which channels are missing.
     
  9. r_h blade

    r_h blade Member

    Thanks for the help lac. Much needed help.
     
  10. r_h blade

    r_h blade Member

    Hi again
    I finally got the channels i was looking for but the main channel sky sports hd is not there. Which other channels does this come with in the transponder?
    Responses please needed.
     
  11. lac

    lac TK Veteran

    436 Sky Family
    438 Sky Comedy
    513 Sky Sport 2
     
  12. r_h blade

    r_h blade Member

    I have got those channels so why dont i have sky sports news hd lac what do you think?
    Thanks
     
    Last edited: Feb 23, 2015
  13. lac

    lac TK Veteran

    Because you ask for sky sports hd and in another post asked for SS2 HD thats why SS2 was posted

    SS News HD uses the same TP as channel Hidden 24
     
  14. r_h blade

    r_h blade Member

    Hi again
    I have tried the transponder you gave and i got hidden and ssn hq but in standard definition not in hd. I am also missing sky arts hd nat geo plus 1 and discovery hd could these channels be on a same transponder, ive tried everything but not finding these in particular.
    Answers appreciated
    Thanks
     
  15. dsingh007

    dsingh007 Member

    Hey guys
    I'm not sure what I'm doing wrong, I have a direct feed into my bb in tuner 2, when I go into installation and select channels and sat - I select the terrestrial option and exit, it freezes - as per post 20. Is it that I need to update my software? I'm using an old software, which I was using for sly. It does have the 9991 menu. I see a lot of people talking about symbol rate and net id, however the only options I see that I can amend on the channel search is 1) Satellite, 2) Scan mode, 3) Frequency, 4) Search Type and 5) Network search. Any help will appreciated
     
  16. kid_warrior

    kid_warrior Member

    If you have a virmin box go into the menu and find the page with all the frequencies on (should be about 4 pages) take pictures with smart phone of the pages and then put your blade box back on and manually put in the frequencies and hey presto you have all the SD and HD channels.......that's what I did to make sure I got all the channels that virmin do
     
  17. sirmikey6478

    sirmikey6478 Member

    Hi I have done all as above. Scanned and Got channel list up but no channels are working. On the blade media BM7000 Combo. I've Got live vm going into box. Some channels have got $ next to them. All the normal one like your regional ones are saying scrambled. The guy who I bought the box had set upto Sky. And said its got latest firm wear. I have a Kryptview and get all package. Do you have get different firmwear for cable for all channels to work. And if so can anyone help please. Thanks!!!!!
     
  18. lac

    lac TK Veteran

    Do the FTA channels work, go to any channel press 9991, if a new menu don't appear you have a official firmware installed (9991 needed) if it does appear has a line (sub) been setup
     
  19. sirmikey6478

    sirmikey6478 Member

    Hi thanks for replying!!! No it comes up with a server list? Don't know if sub been set up?
    System information says:
    s/w version mar 20147a*
    H/W version 1.00
    Boot version 5.50
    CH version F015

    Thanks for help what do I need to do? Thanks again for quick reply!
     

Share This Page