1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BT sport 2 and sky sports NOT working

Discussion in 'General Cable TV.' started by joysleep1, Oct 5, 2018.

  1. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Hi Guys

    Anyone having any issues with BT sport 2 and sky sports main event SD channels on cable?
     
  2. ianw314

    ianw314 TK Veteran Forum Supporter

    590
    191
    83
    Male
    {Finance
    Singapore
    OK here, go into ABM settings and try a re-scan
     
  3. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    I have rescanned a few times. Really strange. I just get a blank screen
     
  4. ianw314

    ianw314 TK Veteran Forum Supporter

    590
    191
    83
    Male
    {Finance
    Singapore
    Maybe worth asking you're line provider if all's well at his end?
     
  5. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    So your BT sport 2 HD is working on cable?

    Strange, i have rescanned a few times and its not clearing

    But all the other channels work, unlikely for one channel to be down only surely?
     
    Last edited by a moderator: Oct 8, 2018
  6. ianw314

    ianw314 TK Veteran Forum Supporter

    590
    191
    83
    Male
    {Finance
    Singapore
    Yes Live MotoGP showing at present.
     
  7. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Ok need to look into this
     
  8. goose1

    goose1 TK Veteran

    1,932
    388
    107
    Male
    just looked ok here
     
  9. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    1,050
    453
    103
    Male
    {toolsetter
    mansfield
    Had this on sky sports action last night i just deleted my bouquets and rescanned and back it came :thumbsup:
     
    bazcfc1 likes this.
  10. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Does BT sport HD 2 work for you though?
     
  11. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    1,050
    453
    103
    Male
    {toolsetter
    mansfield

    Yes this channel is clearing fine.
    Also if vm is your isp have a look to see if theres any faults with tv service in your area postcode etc ok
     
  12. saq129

    saq129 Registered

    21
    0
    1
    Had the same issue mate bt 2 hd not wrkin and ssme not either just rescanned and fixed
     
  13. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    O
    . I've done a rescan multiple times but still can't get bt sport HD 2 to clear.. Really strange
     
  14. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    1,050
    453
    103
    Male
    {toolsetter
    mansfield
    Have you deleted the bouquets and updated config files aswell
     
  15. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    No I've just done a rescan. How do i update config files?
     
  16. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    1,050
    453
    103
    Male
    {toolsetter
    mansfield
    Menu > setup >service searching > autobouquets >update provider files
     
  17. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Didn't work..
    Gosh I just can't work this out.. Let me try a test line and I'll report back
     
  18. dazw713

    dazw713 Registered

    57
    5
    8
    ive also got sky sports main event not clearing so I have pressed red for all channels and this is what i have

    there are 2 sky sports main event sd channels on cable

    dvb-c 394 mhz - blank screen
    dvb-c 338 mhz - working

    btw this is in manchester on netid 41060


    im off to work a nightshift now but will do rescans in the morning.
     
  19. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Yh I managed to get that fixed. Only channel that isn't working after I rescan is bt sport 2hd
     
  20. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Ok so I went to my brothers house who has virgin and uses the same provider as me and bt sport HD 2 works for him. So it must be an issue with my property or something..

    Will need to look into it