1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

BT sport 2 and sky sports NOT working

Discussion in 'General Cable TV.' started by joysleep1, Oct 5, 2018.

  1. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Really strange tho. 2 days ago it was working fine for me. Now I just get a blank screen.. It's strange how it's just one channel. If It was a wiring or signal problem.. I would expect more channels to not work.
     
  2. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    1,052
    453
    103
    Male
    {toolsetter
    mansfield
    Easiest thing to do then is take your box round there and see if its still the same outcome did you delete bouquets in abm before you rescanned ?
     
  3. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    No
    No i didn't delete before I scan. Would that make a difference?
     
  4. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    1,052
    453
    103
    Male
    {toolsetter
    mansfield
    Yeah delete bouquets and then scan for channels because some channels move from time to time
     
  5. saq129

    saq129 Registered

    21
    0
    1
    try deleting bouquets and then installing them again
     
  6. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Hi

    I am still so confused. I factory resetted my box and did a fresh scan and BT sport HD 2 still does not clear. Everything else does. Just this one channel. How is this possible? Do you think virgin have shut down this particular channel in my area? Seems very unlikely.

    I do not know what else to try.. i dunno if this helps but it says on the right hand side part 747.0 mhz 6952 QAM256-3/4.


    Does that mean anything?
     

    Attached Files:

  7. ianw314

    ianw314 TK Veteran Forum Supporter

    592
    192
    83
    Male
    {Finance
    Singapore
    Could be that your vm signal is low as I see its only 45% on that particular channel, if your using a splitter try removing and see if that improves signal level, failing that a booster may be your best option?
     
  8. dazw713

    dazw713 Registered

    57
    5
    8
    have you used red button to look at all available bt sport 2 hd channels. there will be more than one, have you checked them all?
     
  9. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male

    But most of my channels are that range and they all clear with perfect quality. So i don't know how that could be an issue
     
  10. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Yh I have tried all the possible channels. The other one I get the pat error or something.. Really strange
     
  11. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    Ok so i removed my spltter (I currently have a splitter where one cable goes to my brothers box and one goes to mine) and BT SPORT 2 HD still is blank. It did not make a difference really in the signal levels whether i had the splitter connected or not. Why is this one channel that i need to work suddenly just gone blank. I have tried everything. My net ID is 40979.
     
  12. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,542
    1,955
    133
    Male
    {builder
    are you running VM broadband too?
    if you have a splitter feeding two boxes, how is the router fed?
     
  13. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    The router was taken out once my broadband contract ran out. I am with BT now.
     
  14. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,542
    1,955
    133
    Male
    {builder
    Have you tried the advice given on posts #24 and #25?

    go to service searching>autobouquetsmaker>delete bouquets

    then perform a scan
     
  15. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male

    Yes did that

    I even factory restetted and scanned and BT sport 2 HD still is blank. It is not my line, my cables are connetced properly because every other channel works fine. No pixelation problems on any channels the SIgnal values remain stable but i just get a blank picture. I can not explain how confused i am.

    Is it something to do with the MHz . My BT sport 2 HD is on 747MHZ 6952 3/4 G1472 25-QAM256.
    Any other channels that are similar to this i can check?
     
  16. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    1,052
    453
    103
    Male
    {toolsetter
    mansfield
    What version of autobouquets maker are you running ? The latest version is 3.1 :thumbsup:
     
  17. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,542
    1,955
    133
    Male
    {builder
    if you want to PM your cable line to me, I'll check it on my box for a minute and let you know if BTS2HD plays
    don't post line details in the forum
     
  18. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male

    Ok i will check when i get home but i do not use Autobouqeuts maker, i had all my channels organised how i wanted this. So i scanned all avaiblle channels that all work in my last scanned folder, i then organised it into my own bouquets. Once i scann all channels i can get picture on all the channels except BT sport HD 2 which stays blank, it was working like 2 weeks ago so something has happened since then that i can not work out.
     
  19. joysleep1

    joysleep1 Registered

    66
    2
    8
    Male
    It is definitely not the line because my brother has the same provider and his one works.
     
  20. dave100

    dave100 TK Veteran

    1,298
    726
    133
    Male
    Can you not take the channel list off your brothers box & try it on your box to see if bt sports 2 hd works on your box
    If your both in the same netid area

    You may need a program like dreamboxEDIT