1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

cant flash Ipab tv back to wooshbuild... Help

Discussion in 'Zgemma-star 2S' started by billy79, May 31, 2017.

  1. billy79

    billy79 Member

    i flashed my box with ipab tv and have had nothing but trouble with it so trying to go back to wooshbuild but my box when i power up does not give option to flash it just boots.
    any ideas anyone??
  2. moshibeth

    moshibeth TK Veteran

    Low level format your usb with HDDGURU and then fat 32 and should be fine
  3. wullboy

    wullboy TK Veteran

    I believe you would stick the wooshbuild files into a folder called " zgemma" [ ive never user the wooshbuild before myself ] then stick it into a usb stick, remove any other usb stick or hard drive that maybe fitted to the box... stick in your usb with the folder on it, and start up the box to see if it boots-up
    rjbweb likes this.
  4. rjbweb

    rjbweb Member

    I was about to install IPAB till I show this thread, I also have got wooshbuild v5 installed and a 1tb hdd attached, though I have a pendrive to install the flash... I wonder if I need to reformat my 1tb hdd before and lose all recordings in it... help before I start would be appreciated...
    My reason to reflash with IPAB is that I only want to use the box as a freesat receiver and recorder...
  5. billy79

    billy79 Member

    no n
    no need to do anything with hdd mate
  6. billy79

    billy79 Member

    done that and no joy
  7. zidanny19

    zidanny19 Member

    I too am having the same issue, was advised to Flash iPab to my zgemma Star 2s but it's not running good at all very slow and laggy, trying to watch a recording is just a NO GO so slow at playing. Rewind & Fast Forward is shocking you literally press play and 5-10 minutes later it catches up with you. I'm trying to flash wooshbuild but having same trouble no FLSH.
  8. ste

    ste TK Veteran

    I'm afraid that is what the star-2s is like - slow and laggy... You get what you pay for.
  9. djgarf

    djgarf TK Veteran

    If your having trouble flashing with a USB stick you can always ftp the base build zip on the images folder on your box hard drive then press the blue button on the remote, select flash online / local, select local and then select the base build zip
    oggie223 and zidanny19 like this.
  10. zidanny19

    zidanny19 Member

    Yeah thinks it's time for an upgrade, I have had the Star 2s for 3-4 years it's served me well. Thanks your reply mate.
  11. zidanny19

    zidanny19 Member

    Didn't even know this was possible, I will give this a go. Thanks for your reply.
    djgarf likes this.
  12. oggie223

    oggie223 Member

    Cheers pal that worked first time, i was pulling my hair out
    djgarf likes this.
  13. chimerical26

    chimerical26 Member

    Hey man... I am just wondering. DId you already have an images folder on your box? Also where did you find the install option?
  14. clemk1001

    clemk1001 Member

    Having a similar issue, trying to put wooshbuild on my zgemma but it wont flash over ipab, (just stays on boot).
    I don't have an image folder on my box.
  15. chimerical26

    chimerical26 Member

    For me nothing worked except a Kingston Technology 16 GB USB 2.0 DataTraveler
  16. BeakyFord

    BeakyFord TK Veteran

    guys this has been covered many many times..... think the thread title was 'USB not flashing' try putting that in the search bar. Has nothing to do with wooshbuild or ipab its your USB that needs correcting before you can flash any image.
  17. clemk1001

    clemk1001 Member

    Thanks,I'll give that a try.
    I was able to flash another zgemma with the same usb and I did try different devices.
  18. BeakyFord

    BeakyFord TK Veteran

    if the usb worked before it will work again but you must prep the stick from scratch...just a fat32 format by windows often isnt enough..low-level-format must be run 1st then fat32 with windows

Share This Page