1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Channels gone

Discussion in 'General Cable TV.' started by Wanderer93, Jan 9, 2018.

  1. elephantman

    elephantman Registered

    175
    9
    Got a test line and ftp via root, usr, keys . Still not showing in the softcam. Any ideas how I can get my line on. This only happened this morning

    Will try that now grog

    OK apparently it's the softcam that has become corrupt as a c line works. How do I solve this. Do I need to do a software update on the grog build
     
    Last edited by a moderator: Jan 9, 2018
  2. qasim22

    qasim22 TK Veteran

    573
    68
    go in menu and plugins should be able to uninstall the cam. then reinstall again from the plugins section or download from this site in downloads section

    Sent from my SM-G935F using Tapatalk
     
  3. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    2,867
    1,307
    Each time I've asked people to do this, it hasn't worked, removing and replacing a corrupted softcam appears to be a waste of time for some reason as the new one is the same.
    I'm not even sure it's a corrupt softcam but changing from CWS To C or Newcamd line seems to do the trick
     
  4. siilver

    siilver TK Veteran

    5,109
    877
    All on twitter last night

    Unhappy customers
     
  5. qasim22

    qasim22 TK Veteran

    573
    68
    Luckily i didnt experience any issues at all :)

    Sent from my SM-G935F using Tapatalk
     
  6. Spiller7

    Spiller7 Registered

    44
    4
    Hi all,

    My channels don’t appear to be clearing - my provider has said there’s no issue with the line at their end - could this be an issue with my softcam as noted above? If so do I need to reinstall my line?
     
  7. qasim22

    qasim22 TK Veteran

    573
    68
    yesterday someone changed line format ie N line to C line and this worked for them

    Sent from my SM-G935F using Tapatalk
     
  8. elephantman

    elephantman Registered

    175
    9
    It was me. Seems there's an issue with mgcamd.list. yesterday i got a test c line and it worked fine. Tried my old mgcamd.list today and it still doesn't work. But the c line is working
     
  9. grog68

    grog68 TK Veteran Forum Supporter

    3,038
    1,110
    you are naming the file newcamd.list aren't you and not mgcamd.list?
     
  10. elephantman

    elephantman Registered

    175
    9
    Yes the file is named newcamd.list. Sorry my mistake. But as mentioned the c line works and the mgcamd doesn't
     
  11. qasim22

    qasim22 TK Veteran

    573
    68
    try a test without another N line.

    It could be the port for the N lines on the server your using which has a issue

    Sent from my SM-G935F using Tapatalk
     
  12. robsterno1

    robsterno1 Registered

    11
    0
    Evening all,

    Can I just confirm please is there an outage issue in Nottingham? Or is it more likely I have a server issue?

    Thanks
     
  13. skyvmninja

    skyvmninja Forum Supporter

    265
    28
    it was area dependent thats why mate
     
  14. qasim22

    qasim22 TK Veteran

    573
    68
    best to check ln status site mate with your area code

    Sent from my SM-G935F using Tapatalk
     
  15. skyvmninja

    skyvmninja Forum Supporter

    265
    28
    have a look on the vm website for area outages
     
  16. grog68

    grog68 TK Veteran Forum Supporter

    3,038
    1,110
    I'm in the Nottingham Net ID area (00008) and not noticed any problems although all I have had on most of the night is FTA apart from a quick flick to sky1hd which was working fine
     
  17. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    724
    259
    Vermin internet went off in 0008 mansfield area at 20.18pm for 18 mins and theres a problem loading the sky sports player on ios devices at min but i think its localised fault :thumbsup:
     
  18. robsterno1

    robsterno1 Registered

    11
    0
    Morning all,

    Thanks for the replies Looks like it could be my server then, had the box down powered for a couple of days and now nothing. I'll request a test line and see what happens.

    Thanks
     
  19. grog68

    grog68 TK Veteran Forum Supporter

    3,038
    1,110
    have you restarted the cam?