1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Critical Error - cookie can't be saved [Errno 2] No such file or directory

Discussion in 'Zgemma Star H.S' started by radders97, Sep 10, 2017.

Tags:
  1. radders97

    radders97 Member

    Does anyone know how to correct this error on the zgemma IPTV player? The advice is "Please make sure that the folder for cache data (set in the configuration) is writable. It's hacking me off
     
    jammy young likes this.
  2. bangord30

    bangord30 TK Veteran

    Is your USB or hdd connected working ok? It stores it on there

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  3. radders97

    radders97 Member

    Tx fienur response. Yeah I got a 8 gb sandisk. I reformatted and initialised. Iptv player is loading v slow and spinning wheel in the top left corner. Hasn't made any difference. Any other ideas?


    Sent from my iPhone using Tapatalk
     
  4. bangord30

    bangord30 TK Veteran

    Maybe mow uninstall and reinstall it via plugins? Check you can still download plugins first!

    Have you updated to latest version?
     
    Last edited: Sep 10, 2017
  5. radders97

    radders97 Member

    Do u mean latest version of samsamsam iptv ? Yes


    Sent from my iPhone using Tapatalk
     
  6. bangord30

    bangord30 TK Veteran

    Ok install reinstall then it's a total fresh start if new usb

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  7. Gil-T

    Gil-T Member

    Hi did you ever resolve this? I have the same issue but iptv player loads perfectly well for me.

    Sent from my SM-G935F using Tapatalk
     
  8. cactikid

    cactikid VIP Member

    looking at this to me means people dont know how to setup usb or hdd,no one has said ext 3 or ext4 which is correct setup of device for recordings?
     
  9. Gil-T

    Gil-T Member

    I solved this by adding the missing directory to the hdd in the iptv config then restarting wooshbuild after apply and save changes

    Sent from my SM-G935F using Tapatalk
     
    cactikid likes this.
  10. radders97

    radders97 Member

    Yeah I just reloaded the image and it was ok. I’ve updated to ATV 6.1 now which is good & solves the audio issues but my IPTV crashes all the time. I emailed samsamsam & he said:: “Well there is problem with base gstreamer components, you must ask image developers about this. Please remember that recommended by IPTVPlayer is exteplayer3 which not need gstreamer component. To be able to use exteplayer3 you need to install ffmpeg libs:
    http://iptvplayer.pl/ffinstallmipsel.htm



    Sent from my iPhone using Tapatalk
     
  11. radders97

    radders97 Member

    Hope that is useful to anyone experiencing this. I haven’t done anything about it yet


    Sent from my iPhone using Tapatalk
     

Share This Page