1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dsayers Openatv 6.0 complete backup for zgemma H.2H

Discussion in 'Zgemma Star H.2H' started by dsayers2014, Apr 28, 2017.

  1. Majordj

    Majordj Member

    Thought so think my line is down then
     
  2. wakkaday

    wakkaday Member

    is there an audio fix on this build yet?

    (i like having both sky and virgin feeds in one image, so this is the only image i can use)
     
  3. dsayers2014

    dsayers2014 TK Veteran

    Yea latest version has been out a while that fixes audio. Link in first post.
     
  4. wakkaday

    wakkaday Member

    c

    can we update via box or do i need to reflash

    thanks
     
  5. gigsta

    gigsta Member

    RefRefa
    Re-flash....back USB port with sandisk 4gb
     
  6. gigsta

    gigsta Member

    Hi dsayers
    Have a couple of issues with build
    Pressing the up button to access channel epg information and its showing blank info on alot of channels even when pressing epg on remote to access full epg
    Do a epg refresh and it stays stuck on channel carnt do anything have to reboot back of box
    Also zeggy picon updater not showing in plugin browser for some reason
    Thanks in advance.
     
  7. dsayers2014

    dsayers2014 TK Veteran

    Im not sure why it would start with the EPG Issues as its used EPG Refresh from the start for cable and CrossEPG for sat. With the Picon Updater have you installed it? Portal green to install plugins, extensions zeggy-snp-picons-updater then reboot box.
     
  8. gigsta

    gigsta Member

    Sorted it with epg was just a slow internet speed too many devices connected
    But zeggys plugin saying its installed so I uninstalled it then reinstalled but still not showing in plugin browser confused.....
    But not to worry its not a big issue
    Thanks
     
  9. wakkaday

    wakkaday Member

    how do i stop the box from turning off again? at night
     
  10. dsayers2014

    dsayers2014 TK Veteran


     
  11. gigsta

    gigsta Member

    Came up eventually
    When I played with backup settings
     
  12. vizzy

    vizzy Member

    Hi, I image so. Am I correct in assuming audio description is now fixed in the latest version? I planned to update at the weekend. Thanks

    Sent from my HTC One M9 using Tapatalk
     
  13. gigsta

    gigsta Member

    Yes all sorted with the latest update
     
    vizzy likes this.
  14. dsayers2014

    dsayers2014 TK Veteran

    Yes audio issues sorted. I plan on flashing latest image and doing a new backup during the week so ABM is up to date as we may need to update ABM config files at the end of January for Sky Sport HD issues and you may get ABM incompatible version, we may get away just by doing a software update but OTA updates are always buggy if image isn't a couple of weeks old, unless someone want to test software updates to let me know if they work just expect to re flash.
     
    gigsta likes this.
  15. likedm

    likedm Member

    Flashed my box with this last night, works a charm.

    However, is there anyway i can enable different bouquet categories? as at the moment i can only see the below when the EPG button is pressed:

    All Channels
    Favourites
    Last Scanned

    And i would like it to be like my last image, which was to have a category for each:

    Entertainment
    Lifestyle
    Factual
    Sports
    Movies
    Kids

    I know i can do it via Openwebif by making custom bouquet lists but that can be very time consuming, i was wondering if there was a quicker way to sort these?
     
  16. dsayers2014

    dsayers2014 TK Veteran

    If using cable only or separate bouquets you need to follow the guide. Change Virgin UK Generate separate bouquets yes, green to save then rescan ABM.

    Sent from my SM-G955F using Tapatalk
     
  17. likedm

    likedm Member

    I'm just using cable thanks, i shall have a go when i get home.
     
  18. edmoses

    edmoses Member

    Was there an issue with mgcamd lines (CWS = ) freezing constantly recently using this image? If i remember correctly there was a post that mentioned amending something in the mgcamd_cfg file to overcome this issue but cannot locate it on the forum?
     
  19. dsayers2014

    dsayers2014 TK Veteran

    No it should be fine if you're unsure try the version from the downloads section, I think the only difference is that the version in downloads can be used with cccamd.list for clines
     
  20. Nabzy123

    Nabzy123 Member

    Hi, sorry I didn't know which thread to post my issue in. I've had a zgemma h2h for a few months now, I've had no issues however recently the box was not used for about a week in my house so it was turned off from the plug socket. I have since turned it on and the screen is completely blank on all channels apart from the 5 free channels (bbc, itv), on the paid channels the subtitles work however there is still no picture, I have tried to update it from the box but there are no new updates available.

    I am new to all of this, so if there is anything else I can try to make the channels work please let me know thanks
     

Share This Page