1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Formuler F1 Stuck in boot

Discussion in 'All Formuler Boxes' started by Balanced, Jan 6, 2018.

  1. cactikid

    cactikid VIP Member

    do you have sky q as lnb is different?
     
    steptoe and Willo3092 like this.
  2. steptoe

    steptoe TK Veteran

    looks like its set to tune one TP
    set your tuner A to auto and see if it gets a lock on a sat
     
  3. gmanpanthro

    gmanpanthro TK Veteran

    Or try saying nothing connected on tuner A and then setup tuner C instead. As could be a faulty tuner A, so ud need to put tuner A cable into tuner C
     
  4. J1991c

    J1991c Member

    I do have sly q. I’ll try tuner c and see if that work. Tonight. What can I do if it is my lnb?
     
  5. dave100

    dave100 TK Veteran

    It will be your lnb you will need to get a Sky hybrid lnb
     
  6. J1991c

    J1991c Member

    Can I bug any sly hybrid lnb of eBay? Or do I need a specific one. Is it like for like to change?
     
  7. J1991c

    J1991c Member

    Thank you I will have to pick one up. Just curious. I don’t no much about sat (obviously) but the one I have on my dish is identical to the one on eBay. What is the difference between the. If you don’t mind me asking
     
  8. J1991c

    J1991c Member

    I’ve tried my feeds in tuner c. Still no signal. The first time I plunged he box in I had signal and I had channels come through to my box. But now it’s dead
     

Share This Page