1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

fraggle sky skin openatv 6.1

Discussion in 'OpenVIX | OpenATV Skins' started by swampy47, Nov 15, 2017.

  1. swampy47

    swampy47 Member

    Hello guys I wonder if anyone can help please
    I just installed openatv 6.1 on my zgemma H1 everythings working good
    But when I try to installing a skin called "fraggle sky skin" enigma2-plugin-skins-sky_21.01.2014_all.ipk
    the box goes into endless rebooting bootloop after applying the skin ...
    .pressing restart GUI

    I figured out how to delete the selected skin in /usr/share/enigma2/ and get the box back working with the default skin
    but like to get the fraggle skin working
    does anyone know how ?
    thanks

    Edit: The skin worked ok on openatv 5.3
     
    Last edited: Nov 15, 2017
  2. neilesh

    neilesh Member

    @swampy47 unfortunately if the skin is not compatible with the image it will send the box in to an endless loop
    and only way out is...reflash the box again
    see if you can find latest fraggle sly skin and then try it again and it should work

    hope it helps
     
  3. swampy47

    swampy47 Member

    thanks mate I dont think theres any new version :(,
    I really like this skin so used to it now ,,stupid i no as skins are so much better lately
    I didn't have to reflash the box to get it back working though..... if anyone has this problem
    just ftp into the box while its rebooting and delete the skin folder you installed at
    usr/share/enigma2/
     
  4. swampy47

    swampy47 Member

    I've tried most of the new skins before mate but I find all need the menus and writings layout different and need changing
    with the fraggle skin I had written down all the size fonts menu lines , fraggle looks good on my tv

    Just a min ago I installed chabs skin, it looks really nice but the tv guides menu smaller and the writings small,
    if i can get the same layout as fraggle with the number of lines and size font it be good,
    the layout is slightly different with the program writing at the top I dont like and it only has 2 programs whats on next on the right under the little video picture playing , there is another to under it but you dont see pogram info like the top 2

    I'll have a play with this for while it does look good much like fraggle
     
  5. swampy47

    swampy47 Member

    I dont like the menu layout with all the pictures and adverts can you delete this ?
     
  6. neilesh

    neilesh Member

    i dont think you can pal
     
  7. moshibeth

    moshibeth TK Veteran

    Delete any other skins on the box and just keep to the fraggle one,What box are you using
     
  8. swampy47

    swampy47 Member

    I'm using a zgemma h1.... I can't even get the fraggle working moshibeth , keeps rebooting after I set the skin on reboot.

    Its a barebones install of openatv 6.1 I got it from zgemmas website ,
    no other skins are installed only the default one, I deleted the chabs for now and I'm just trying slyk still messing about
    wish i could get the fraggle working
     
  9. moshibeth

    moshibeth TK Veteran

    Try using sucumnsee openvix backup,Used that many times in the past with fraggle skin and never had an issue,I have a copy if you cannot find one,Can dropbox it to you if you pm me a link
     
  10. swampy47

    swampy47 Member

    i was using sucumnsee openvix images for ages :) hes a star ,
    theres been a problem on vm with the sound and everyones been told you need the newest version of abm 2.8 for the fix .... no plugins updates on vix zgemma
    thanks mate

    https://pastebin.com/879TXuGy
     
    Last edited: Nov 21, 2017
  11. swampy47

    swampy47 Member

Share This Page