1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Freezing problems

Discussion in 'General Cable TV.' started by scouse645, Apr 18, 2018.

  1. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    681
    249
    Yeah im convinced they have tampered with something somewhere and i know they plan on launching a few more uhd channels etc :oops:
     
  2. Dani P

    Dani P Registered

    43
    14
    My provider has made a change and I haven’t skipped in 15 mins now, that might seem a small sample time but if you knew how it was freezing before then it’s night and day
     
    Jethro likes this.
  3. grahamer67

    grahamer67 Registered

    280
    64
    Well that may be a good thing then, and if it stays steady for you, then and hopefully other providers will be able to follow suit as this could help so many others with the same problems.
     
  4. lamblamb

    lamblamb Forum Supporter

    267
    128
    as i mentioned before, this issue is not with the cache, the issue is with oscam.

    i know someone who has the same cache running on multics as on oscam and its like chalk and cheese.
     
  5. tinkertaylor

    tinkertaylor Registered

    5
    2
    My provider has offered me a solution at a further £80 per year.
     
  6. lamblamb

    lamblamb Forum Supporter

    267
    128
    tell him to stick it up his @ass :thumbsup:
     
    Jamf, goose1 and gravehead like this.
  7. grahamer67

    grahamer67 Registered

    280
    64
    Time to get yourself a new provider, i think.
     
  8. inkyhand

    inkyhand Registered

    47
    4
    I must be with the same provider, mine is still glitching, and i use to be able to get satellite with my line but this has gone dark now for the last 4 days, and will only pic up FTA on sat side.
     
  9. grahamer67

    grahamer67 Registered

    280
    64
    Seems to be a few problems on sat for some people, i have trouble getting a few channels that used to be there, but the main ones i would watch often are ok , theres a thread on the forum somewhere about it, and opinions vary as to why it has happened, but some have switched to a new provider and got sat back.
     
  10. grog68

    grog68 TK Veteran Forum Supporter

    2,901
    1,044
    Was you offered a solution if you paid £80 or was you offered an ALTERNATIVE OPTION with real local cards?

    did you pay for a combo line or a sat line? if you paid for cable line and got sat channels which you didn't expect nor pay for how can you complain about it?
     
    Last edited by a moderator: May 14, 2018
  11. inkyhand

    inkyhand Registered

    47
    4
    I cant fault my provider, I just think it's out of his control, and the alternative £80 was with real local cards.
     
  12. gregnic32

    gregnic32 Forum Supporter

    76
    1
    i have vermin and the clitching/freezing is really bad on mostly the free channels, bbc 1 hd, ITV hd, plus 1 channels etc. The sports and discovery channels are great, tried two different providers and still the same. Do you think a different build might help, currently running wooshbuild on a zgemma h5,t2c. Net id area 00023. Thanks
     
  13. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    2,714
    1,231
    no but a different provider might help
     
  14. gregnic32

    gregnic32 Forum Supporter

    76
    1
    l just put a request in to get a test line and try it, thanks
     
  15. bacardi

    bacardi Registered

    136
    27
    How do you know if they have local cards?
     
  16. grog68

    grog68 TK Veteran Forum Supporter

    2,901
    1,044
    generally they will say if not up front then when you ask them and they will be more expensive
     
  17. IAmATeaf

    IAmATeaf Registered

    14
    0
    I too have been having issues. I tried another test line and had similar issues. I then did some more digging around and have found out that the SH3 that I use (I'm with Virmin) has serious latency issues which might be affecting the line. Have been running BQM traces on my line and I just get a trace full of yellow which points to some serious latency issues which means requests can be delayed.

    On another forum there are posts which suggest that this problem has been there for over a year and that at long last a firmware upgrade is being rolled out but if you are on the 350Mb package then you will already have the update. The update seems to fix some of the issues from the before and after graphs that I have seen. Most of the reports on the other forum are centred around gaming performance but I'm sort of convinced that these same issues might be impacting other things like my line.
     
  18. grog68

    grog68 TK Veteran Forum Supporter

    2,901
    1,044
    It all sounds positive but many of those that are experiencing freezing are not using VM for broadband so although this may improve your setup, I am afraid it's not a fix for the general issue.
     
  19. IAmATeaf

    IAmATeaf Registered

    14
    0
    Yes I realise that, just saw a few posts back that mentioned they were with VM.
     
  20. jimzgemma

    jimzgemma Registered

    242
    16
    Ive gone back to my SH3 and disabled flood detection. Been rock solid today. Using oscam.