1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Getting channel 1/5 but nothing else

Discussion in 'General Cable TV.' started by Ashon, Nov 6, 2018.

  1. Ashon

    Ashon Registered

    9
    0
    1
    the last two days all channels are not working apart from 1/5 im using Vgin nothing has changed in cables or setting, i have had a look around on the forums, just want to make sure if i get a working channels 1/5 and nothing else is vgin settings fine its just down the the line ???
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,933
    2,136
    133
    Male
    {builder
    Has your line expired?
    Have you tried restarting the softcam in softcam panel?
     
  3. Ashon

    Ashon Registered

    9
    0
    1
    no i got a 1 year line and i have restarted the line a few times
     
  4. ASHHBI

    ASHHBI TK Veteran

    905
    158
    83
    Male
    Is your internet connection to the box ok.
     
  5. Willo3092

    Willo3092 TK Veteran Forum Supporter

    4,352
    1,518
    133
    Male
    East Midlands
    Get a 24 hour test line, if that works it's your line