1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Grogbuild ATV 6.1 cable only build for H5.2tc, H7C and H4

Discussion in 'General Cable TV.' started by grog68, Jul 30, 2017.

  1. steve_1

    steve_1 Registered

    9
    0
    1
    Tried it again all seems fine loads of channels 12+ categories only first five channels become live not previews bbc1,bbc2,itv ,channel4,channel5 lost?
     
  2. grog68

    grog68 TK Veteran Forum Supporter

    the epg/bouquets/channel list, whatever you like to call it is not related to your line working or not working.

    I must admit I don't use cccam and never have but only thing I can think of is the file name, is it named CCcam.cfg (with capital C's), windows is not case sensitive but the boxes are so it MUST have the 2 capital C's
     
  3. biggchapp

    biggchapp Registered

    63
    9
    8
    got it working on h2 brill by the way but im trying tae back it up just incase any probs says backupstick.txt .....is it certain file as i cant get it looked about for a wee dummies guide lol
     
  4. grog68

    grog68 TK Veteran Forum Supporter

    on the usb stick you are backing up to just create an empty text file called backupstick.txt
     
  5. grog68

    grog68 TK Veteran Forum Supporter

    Update:

    I've added a new plugin to the build that allows you to add your cs line directly on the box, no need to copy files etc.

    Press the Green button twice to take you to the downloadable plugins list and select Extensions, you should then see the plugin addaline. select this and then answer yes if prompted to install. Once installed press the exit button to return to the plugin browser and you should see the 'Add a Line' plugin listed.

    Select 'Add a Line' and you should see the following screen
    addaline.jpg

    Press OK while username is highlighted and then enter your password using the virtual keyboard.
    virtualkeyboard.jpg

    Now use the up down arrow keys to highlight the next item in the list and repeat for password, server and port.

    When 'Cam to use' is highlighted use the left/right arrows to change the cam to the one you want to use.

    Now press the blue button and your line will be created in the format required and your cam will be restarted.

    Caveats:

    1. At the moment it doesn't create CCcam lines, it does do mgcamd and oscam/oscam_emu lines
    2. the oscam files are created using settings I use in my line, this has been tested and works on two different servers so hopefully will work for all, if not let me know.
    3. it only changes cam1 in softcam manager.
    4. it backs up and then writes a new file for the select cam type only, so if you have an existing line in the selected cam type it will be replaced rather than added to. So it only works for single lines.
    5. If you enter your details and press restart, and then change 'Cam to use' to another type and press restart again it will mean you have the same line in both cam types.
     
    Last edited: Jun 3, 2018
    dsayers2014 and Willo3092 like this.
  6. grog68

    grog68 TK Veteran Forum Supporter

    quick update, I've added the option 'Replace or Add to' to the Add a line plugin mention above, use the left/right arrow keys to switch between the two.

    Replace will overwrite your existing line file, this is normally what you would select

    Add as additional line will add the new line to the existing line file, so if you are adding a 2nd line this is the option you would select, making sure you select the cam to use that matches your first/existing line.
     
  7. rich0682

    rich0682 Registered

    37
    2
    8
    Can someone point me in the right direction. I'm looking for the vskin from this build. We're can I get this. Thank you.
     
  8. grog68

    grog68 TK Veteran Forum Supporter

    if you're using this build then it's in Menu -> setup -> Usage & GUI -> Skin Setup

    If you're not using this build then you will need to google vskin and it should be the first item in the results
     
  9. rich0682

    rich0682 Registered

    37
    2
    8
    I updated to atv 6.2 and saved settings. But went to gui and the skin wasn't there. Thank you.
     
  10. grog68

    grog68 TK Veteran Forum Supporter

    no it won't be if you have just updated to box standard atv 6.2
     
  11. alag

    alag Registered

    35
    3
    8
    Hi,
    I keep getting 2 issues with the recent update on H5.2TC
    1. I need to keep rebooting network / softcam else it doesnt work
    2. I am unable to stream anything from box to my pc even. When it does work on the rear occasion then it glitches.

    Please help and advice.
     
  12. alag

    alag Registered

    35
    3
    8
    Anychance that you are updating to ATV6.2 for H5.2Tc? I am having issues to stream it to Kodi for my tv upstairs...
     
  13. grog68

    grog68 TK Veteran Forum Supporter

    I've not had any reports from anyone else having issues with their cam and I have not had an issue on my h5.2tc that is upstairs. Is your box connected to the router via wifi or ethernet cable?

    I have not decided when I will move to atv 6.2, I've not tested it myself and it's not a stable release yet
     
    alag likes this.
  14. alag

    alag Registered

    35
    3
    8
    I was connecting to it via powerline (which had 99% issues) and now wifi (15% issues)
     
  15. grog68

    grog68 TK Veteran Forum Supporter

    I used to use wifi on my H2H so I could play recordings from my VU+ and it was crap, well very slow. Switched to BT powerlines and they work perfectly.
     
    alag likes this.
  16. alag

    alag Registered

    35
    3
    8
    Funnily I ordered 2 BY powerlines from Amazon and got fedup with them and moved to wifiā€¦.but then I am using the wifi only for connection as opposed to stream to box!
     
  17. grog68

    grog68 TK Veteran Forum Supporter

    Grogbuild has been updated for all of the boxes, zgemma H2, H4, H2H, H5.2tc and H7, and for the VU+ Uno 4K have all been updated in the past 24 hours with the latest OpenATV 6.1 nightly build, AutobouquetsMaker 3 and our own 'add a line' plugin.
     
  18. vibez

    vibez Registered

    39
    0
    6
    Flashing now, hope it fixes the auto timer not working issue I have,
     
  19. munny24786

    munny24786 Registered

    10
    0
    1
    zgemma h2h cable fta channels only please help
    Hi everyone a little brain baffled hope someone can help

    i have just bought a zgemma h2h, plugged it all in, flashed it with openatv 6.1 gorge build which i found somewere online.
    ive went into menu>service searching>tuner configuration> (tuner A: not configured) > (tuner b: enabled, tuner type dvb-c, netwokid 41020> provider to scan: vign mdia uk (ex cw)

    then went to autobouqetsmaker configure:
    setup mode: simple
    Schedule scan: no
    show in extensions: no

    providers: vign uk seleted
    i then started scan, found 385 channels, some freeview work and some freeview dont

    i have input my line as of a few youtube videos, restarted the box, restarted the mgcamd_1.38r1 (is this the correct ccam file?)
     
  20. coxyboro

    coxyboro Registered

    30
    4
    8
    Hi.. I have an h2h which we only really use for sports and movie channels. Its running fine and I have the grogbuild on for 6 months plus with no build problems at all. Is there any need for me to update this or should I just take the "if it ain't broke" approach?
    Thanks