1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Grogbuild ATV 6.1 cable only build for H5.2tc, H7C and H4

Discussion in 'General Cable TV.' started by grog68, Jul 30, 2017.

  1. grog68

    grog68 TK Veteran Forum Supporter

    What issues did you have with the autotimer? is your epg full?
    Only bbc1 to channel5 SD are free to view on cable, so if your line isn't running you will only get them.
    The cam you select depends on the line you have, if the line starts CWS= then yes mgcamd is correct, if it starts C: or N: then you need to set cam 1 to CCcam and you need to make sure the line is in the correct file.

    You could try installing the 'add a line' plugin (Green button -> Green Button -> Extensions -> addaline ) if it's not already installed and enter your username/password etc in there.(see http://www.techkings.org/threads/gr...-h5-2tc-h7c-and-h4.129946/page-62#post-874398)
     
  2. grog68

    grog68 TK Veteran Forum Supporter

    I believe in the 'if it aint broke' approach. You may find you need to update AutobouquetsMaker at some point as it's now on version 3, but you don't need to reflash to do that.
     
    coxyboro likes this.
  3. Roversmad22

    Roversmad22 Registered

    167
    44
    28
    Hi Grog66, since reflashing it slow between switching channel taking 10-15 seconds sometimes to change channels, is there something I can do to speed this up please?
     
  4. grog68

    grog68 TK Veteran Forum Supporter

    What box are you using?
     
  5. munny24786

    munny24786 Registered

    10
    0
    1
    Zgemma H2H, flashed it with grogbuild.
     
  6. grog68

    grog68 TK Veteran Forum Supporter

    I have not changed any settings in the build so all I can think of is something in ATV itself, I must admit i've not noticed on my H52TC.
     
  7. munny24786

    munny24786 Registered

    10
    0
    1
    Do you think it could be the cccam line or connection of the virgin cable which is not letting scan other channels?
     
  8. Roversmad22

    Roversmad22 Registered

    167
    44
    28
    Zgemma h52tc
     
  9. grog68

    grog68 TK Veteran Forum Supporter

    Is there a delay when changing to free to air channels, ie bbc 1, bbc 2 SD etc ? if they are OK then it could be the line taking a few seconds
     
  10. Roversmad22

    Roversmad22 Registered

    167
    44
    28
    It was fine until I put the build on, I will check when I get home from work but thank you for your time and help, top man
     
  11. elephantman

    elephantman Registered

    187
    9
    18
    Hi
    How do I only update auto bouquets maker to version 3
     
  12. grog68

    grog68 TK Veteran Forum Supporter

    Press the Green button on remote to go to Plugin Browser. Now press the RED button which takes you to Removeable plugins screen.

    Highlight System plugins and press OK and then highlight autobouquetsmaker and press OK. Now answer yes when prompted to delete it.

    Once deleted press the exit button once to return to Plugin Browser and then press the Green button to take you Installable plugin list.

    Again highlight System plugins and press OK and then highlight autobouquetsmaker and press OK. Now answer yes when prompted to install it.

    Once installed, pressed the exit button a couple of times to return to tv picture.

    You may need to restart the gui after you have done the above, hold the power button on your remote until a menu appears and then select 'Restart gui'
     
    coxyboro likes this.
  13. Rolandgaros

    Rolandgaros Registered

    80
    12
    8
    Hi Grog, I’m running grogbuild on a H2H which seems to glitch a lot, and occasionally freeze. It’s on LAN and mgcam. I also run a H2, on WiFi with same line provider but not grogbuild, [wasnt available when I set box up], the H2 has odd glitch but nothing like H2H. As provider same and internet presumably more stable, is latest image and abm3 likely to improve the situation?
     
  14. elephantman

    elephantman Registered

    187
    9
    18
    Thanks for that is it down as autobouquetsmaker 3.0 (git....)
     
  15. grog68

    grog68 TK Veteran Forum Supporter

    yes
     
  16. Jambow40

    Jambow40 Registered

    2
    0
    1
    Male
    Hi I'm a real novice to this! I have bought the H7c box then flashed it with your latest version which looks great but am now stuck as don't know how to set up a line so all help would be greatly appreciated thank you
     
  17. grog68

    grog68 TK Veteran Forum Supporter

  18. Jambow40

    Jambow40 Registered

    2
    0
    1
    Male
    Thank you for the detail on how to install a line but where do I get my user name and password plus other details I need to create my line? Sorry to ask but did state I am a complete novice to this!! Thank you for your time regards
     
  19. grog68

    grog68 TK Veteran Forum Supporter

    have you got purchased a line or got a test line?
     
  20. Peopeers

    Peopeers Registered

    106
    0
    18
    Male
    {Fuel
    Liverpool
    Is there Any links to YouTube on how to install this have typed in grogbuild but nothing specific comes up ?