1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Grogbuild FreeRange for all enigma2 boxes

Discussion in 'General Cable TV.' started by grog68, Jun 13, 2018.

  1. vizzy

    vizzy Registered

    27
    0
    1
    Installed and all working great on the H2.H. Are we advised to reinstall every couple months or so so that we have the latest version of free-range or is it a case of carry on and only update if you start hitting issues? Thanks!
     
  2. grog68

    grog68 TK Veteran Forum Supporter

    Did you flash a fresh open atv 6.2?
     
  3. grog68

    grog68 TK Veteran Forum Supporter

    Personally I believe 'if it ain't broke don't fix', in other words if it works ok then don't worry about reflashing. you may opt to do software updated regularly but if you do make sure you make a backup first in case something goes wrong. Software updates and backups can be done via the blue button.
     
    vizzy likes this.
  4. Jonpickles70

    Jonpickles70 Registered

    42
    4
    8
    Male
    any ideas when 6.3 will work mate
     
  5. grog68

    grog68 TK Veteran Forum Supporter

    I can update the setup script to it installs everything OK, I just can't say how well everything works on atv 6.3
     
  6. SirKlip

    SirKlip Registered

    22
    8
    3
    Hey all,
    Grog thx for that advise before using the number keypad to skip through recordings is much better.

    I have another question.
    Is there an easy way to flip between 2 channels.
    I know you can get a list of all recently viewed channels and that is convenient.
    But is there a button i can press that will just switch me back to the previous channel?

    thanks in advance
     
  7. grog68

    grog68 TK Veteran Forum Supporter

    No I am afraid not.
     
    SirKlip likes this.
  8. Jonpickles70

    Jonpickles70 Registered

    42
    4
    8
    Male
    thx if you can as ive been using 6.3 and loaded what I needed with apk etc since it was released and its running ok....no problems.would like grog though to make sure its et up fully.zgemma h9t cable n iptv
     
  9. lloyd92

    lloyd92 Registered

    31
    12
    8
    You have to disable ‘panic button’, press tv button - then menu-settings- and enable panic button set to no, now 0 will switch to the previous channel.
     
    SirKlip, grog68 and Jonpickles70 like this.
  10. grog68

    grog68 TK Veteran Forum Supporter

    in the years I've been using ATV I never realised that
     
  11. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    961
    390
    103
    Male
    {toolsetter
    mansfield
    Always wondered what the panic button feature was for lol
     
  12. grog68

    grog68 TK Veteran Forum Supporter

    yea I've never needed to use it as the wife walked in the room :)
     
    rs500nutter likes this.
  13. prit224

    prit224 Registered

    25
    2
    3
    Hi grog I got the below error when installing on openvix 5.1 on old h2s:

    Which skin do you want to use?6
    You picked vskin-bolt-1080, it will now be set as your primary skin.
    Adding system startup for /etc/init.d/enigma2_grogbuild.sh.
    /etc/rc3.d/S99enigma2_grogbuild.sh -> ../init.d/enigma2_grogbuild.sh
    /etc/rc6.d/K99enigma2_grogbuild.sh -> ../init.d/enigma2_grogbuild.sh

    **********************************
    Not supported Image found! Aborted!
    *********************************

    Collected errors:
    * pkg_run_script: package "softcam-feed-universal" preinst script returned status 1.
    * preinst_configure: Aborting installation of softcam-feed-universal.
    * opkg_solver_install: Cannot install package softcam-feed-universal.
    Please wait
    Collected errors:
    * opkg_solver_install: Cannot install package enigma2-plugin-extensions-e2iplayer.
    Collected errors:
    * opkg_solver_install: Cannot install package enigma2-plugin-softcams-mgcamd-1.38.
    Collected errors:
    * opkg_solver_install: Cannot install package enigma2-plugin-softcams-cccam-2.3.0.
    Collected errors:
    * opkg_solver_install: Cannot install package enigma2-plugin-softcams-oscam-atv.
    Collected errors:
    * opkg_solver_install: Cannot install package enigma2-plugin-softcams-oscam-atv-arm.
    Installing enigma2-plugin-softcams-oscam-latest (1.20+svn11420) on root.
    Downloading http://www.openvix.co.uk/feeds/open...ms-oscam-latest_1.20+svn11420-r1_mips32el.ipk.
    Configuring enigma2-plugin-softcams-oscam-latest.
    Collected errors:
    * opkg_solver_install: Cannot install package enigma2-plugin-softcams-oscam-atv-emu.
    Collected errors:
    * opkg_solver_install: Cannot install package enigma2-plugin-softcams-oscam-atv-emu-arm.
    Checking for an older versions
    No existing version was found on the system
    Proceeding to installation...
    Checking for an older versions
    No existing version was found on the system
    Proceeding to installation...
    Upgrading enigma2-plugin-extensions-epgimport from 1.0+git174+ea8364f-r36 to 1.0+git179+ee5eddc-r36 on root.
    Installing enigma2-plugin-extensions-epgimport (1.0+git179+ee5eddc) on root.
    Downloading http://www.openvix.co.uk/feeds/open...epgimport_1.0+git179+ee5eddc-r36_mips32el.ipk.
    Configuring enigma2-plugin-extensions-epgimport.

    Broadcast message from root@zgemma-h.2s (pts/0) (Thu Nov 8 01:19:19 2018):
    The system is going down for reboot NOW!
    root@zgemma-h:~#

    It still seems to accept line and everything seems to be fine.
     
  14. grog68

    grog68 TK Veteran Forum Supporter

    I'm no expert with vix but it looks like the softcam manager and e2iplayer plugin can't be found on the openvix feeds, if your line is working this suggests the sofcams are installed anyway and you might need to manually install the e2iplayer plugin if you need it. I am not sure if this is down to the fact that openvix do not support Zgemma's. I don't know if @Willo3092 can confirm this for me.
     
  15. prit224

    prit224 Registered

    25
    2
    3
    Ahh gotcha I don't even know what e2i player is lol.
    To be fair did the atv one downstairs and I think abm is a newyer version on atv compared to Vix as I didn't like the way some Asian channels were sorted on 3.0 compared to 3.1 for sky so might just flash the box with atv and then do it again.
     
  16. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,997
    1,284
    133
    Male
    East Midlands
    The softcam manager is pre-installed on ViX, you just need to install the cam from feeds.
    E2iPlayer may not be available on ViX 5.1 feeds as it's fairly new.

    EDIT: Thinking about it, it must be available because it's on my build.
    I install via a script though and not through the plugin manager.
     
    grog68 likes this.
  17. Willismeiwas

    Willismeiwas Registered

    7
    0
    1
    Hi, any other clues on the narrated freeview channels Bud?as done what you said every few days but Still getting the blokes telling me what’s going on while trying to watch stuff. Can be turned off via yellow button but has to be done on each channel every day, I guess after the nightly epg refresh.
     
  18. grog68

    grog68 TK Veteran Forum Supporter

    It's strange as it only appears to be affecting some people which makes me think it's a regional issue, this is not a build issue but either ABM or regional virgin.
    I've just tested with ATV 6.3, restoring setting backup during setup and works fine, it should work even if nore restoring settings but will check tomorrow.

    When in the terminal window of openwebif the code has changed slightly, use the code below:
    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
    Let me know how you get on.
     
    Jonpickles70 likes this.
  19. Willismeiwas

    Willismeiwas Registered

    7
    0
    1
    Im only on 6.2 as that was the latest version available for mutant last week unless it’s been updated since? I’ll have a look hopefully tonight and let you know. Thanks
     
  20. Jonpickles70

    Jonpickles70 Registered

    42
    4
    8
    Male
    when I did it restored settings.the e2i iptv player is gone and wont install from plugins.....now trying full st up without restore.only takes about twenty mins hopefully....thanks for all your support