1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Guide How to set up an E2 combo box with vix image

Discussion in 'General Cable TV.' started by bees, Jan 17, 2015.

  1. chocco

    chocco Member

    i think i have correct net id and symbol rate i got from website
     
  2. chocco

    chocco Member

    my kryptview was on seven kings so thats what i used 7 Kings ex c&w 41050 666.750 6.952 do i put both sim rates in or just 1
     
  3. dsayers2014

    dsayers2014 TK Veteran

    Just the netid 41050
     
  4. chocco

    chocco Member

    on the tut it says add sim rate
     
  5. bangord30

    bangord30 TK Veteran Forum Supporter

    Just use provider as vm 6952
     
  6. chocco

    chocco Member

    no nothing is working how can i check if i am getting signal from cable has i had to change lead due swapping box and i no longer have old box
     
  7. chocco

    chocco Member

    screenshot of box
     

    Attached Files:

  8. chocco

    chocco Member

    2nd part does this look correct
     

    Attached Files:

  9. dsayers2014

    dsayers2014 TK Veteran

    Not in front of the box but type of scan should be different

    Sent from my SM-G925F using Tapatalk
     
  10. chocco

    chocco Member

    can't get back on the tv for minute but what do i need to change
     
  11. chocco

    chocco Member

    ok i have found last problem it scans but no channels are found any ideas please
     
  12. cactikid

    cactikid VIP Member

    have you setup your cable tuners to scan your area,reread the tut from setting up cable tuner and click on those images to show what bees has set his box up for scanning on ,but use your netid and as far as i know it might be a dropdown list that moves to next id?
     
  13. chocco

    chocco Member

    it is scanning now which it wasn't doing but at 11% with no channels yet i will wait until end of scan before i do anything else but its taking ages
     
  14. chocco

    chocco Member

    i think my box is only single tuner
     
  15. chocco

    chocco Member

    its at 20% should it of found channels yet or will it all of a sudden find them
     
  16. cactikid

    cactikid VIP Member

    i would have thought it might have found some in first minute.
    what scan are you doing a main scan as in autoscan? did you setup your cable tuners first like in the thread?
     
  17. chocco

    chocco Member

    im not sure now should i stop scan
     
  18. chocco

    chocco Member

    when you say set tuners up i think its only single tuner
     
  19. chocco

    chocco Member

    I've stopped scan its says its scanning tuner a how do i switch or see if it has a b
     
  20. chocco

    chocco Member

    should it be dvb-c or dvb-t2 i have it on 1st one
     

Share This Page