1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

H9s won't play some vod connect. Smart Iptv will?

Discussion in 'Zgemma H9S - 4K' started by Mark845, Jul 12, 2018.

  1. Mark845

    Mark845 Registered

    204
    6
    18
    I've got the latest woosh on my box with 6.2 open avt. I can't install mag box emu. Just throws loads or errors up.

    Also my provider had lots of vod stuff which won't play at all but they will play fine my phone or even on my old smart TV with the smart iptv app. The h9s should be able to play these surly?

    I've looked for some settings to change and can't see any at all? I can't install the serivce app either that throws up errors to when I try to install it.

    Thanks
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,534
    1,947
    133
    Male
    {builder
    what error message(s) are you getting on screen?
    is the box showing a blue screen?
    upload crash logs and these may reveal what the problem is
     
  3. nicoj24

    nicoj24 TK Veteran Forum Supporter

    666
    148
    83
    Do you mean you can't install the stalker qt plugin? Has you can't install the smart iptv pro app on the box or if you can there is no need has the stalker qt plugin works like a mag box?
     
  4. Mark845

    Mark845 Registered

    204
    6
    18
    no guys nothing like that at all.

    look some of the VOD is MKV format and wont play. i just get a black screen when i try to play the film. now the same film will play fine my smart tv using the smart iptv app. surly the H9s should play a MKV file ?
     
  5. wooshman

    wooshman VIP Member Forum Supporter

    4,956
    2,055
    133
    {Bodge Builder
    UK
    Install the IPTV Player extensions from the plugins menu and see if that makes a difference. It is located in the extensions section of download plugins. This will install extra bits to your box.
     
  6. Mark845

    Mark845 Registered

    204
    6
    18
    thanks wooshman. installed that, still the same.

    any other ideas ?
     
  7. Mark845

    Mark845 Registered

    204
    6
    18
    has anyone has this on their box?
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,534
    1,947
    133
    Male
    {builder
    you said a week ago you cant install the mag emu or service app as the box throws up loads of errors with both.
    I asked a week ago what error messages or crash logs and you've not replied
     
  9. Mark845

    Mark845 Registered

    204
    6
    18
    That was because the box was 6.2 m8. Gone to 6.1 and I can install them addons now
     
  10. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,534
    1,947
    133
    Male
    {builder
    ok well if you still can't play the MKv files, this should be taken up with your provider, he may be able to convert them to mpeg
     
  11. Mark845

    Mark845 Registered

    204
    6
    18
    But the point is they play on other deivces fine. These boxes are more then capable to play them
     
  12. Mark845

    Mark845 Registered

    204
    6
    18
    Cheers for the link but they is no solution in that post m8
     
  13. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,534
    1,947
    133
    Male
    {builder
    It's not the box, it's the way the MKV files have been encoded
     
  14. Mark845

    Mark845 Registered

    204
    6
    18
    Must be the box. They are playing on my H5.2s fine but not H9s
     
  15. Mark845

    Mark845 Registered

    204
    6
    18
    ive tried the boxes and the vod will play on them but NOT the H9s

    star s2
    h2h
    h2s
    H5.5s

    all play fine the but on the H9s? isn this meant to be the better box
     
  16. Mark845

    Mark845 Registered

    204
    6
    18
    Any help guy's would be great here. Can't just be me with this issue is they