1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

ipab tv (provider to scan )

Discussion in 'Zgemma-Star H5' started by shaun777, Mar 18, 2017.

  1. shaun777

    shaun777 Member

    hi all , have recived my h5 box connected only virgil and have followed ipabs tutorial , what a great one at that ! its not very often i come across tutorials that are so exact thanks !
    on the tutorial change provider to scan to virgil media uk (6952) !
    on my box this isn't an option so i don't know which to choose , i have virgil media uk (ex CW)
    or i have (pure) or (telewest) or (brute force) there is a few that are similar
    or cablebruteforce symbolrate 6952 ?
    any help would be appreciated .
     
  2. shaun777

    shaun777 Member

    20 views and no replies ! if some one could tell me why no one would reply to this question that would be at least a start for me . Thanks
     
  3. bangord30

    bangord30 TK Veteran Forum Supporter

    It's new. It should still work no? I've seen wrong option picked in there affect something but I can't mind what. Not sure if official box would confirm what your area used to b? Brute force should be ok
     
    shaun777 likes this.
  4. dangerous

    dangerous TK Veteran Forum Supporter

    Just scan with ABM and leave the cable tuner unset.
     
  5. bangord30

    bangord30 TK Veteran Forum Supporter

    Yeah the 00000 can be left blank and net ID only put on ABM but on VIX have seen the provider name needing set right. It done something to sometime until corrected but can't mind what lol. Getting old!
     
  6. dangerous

    dangerous TK Veteran Forum Supporter

    Too much whiskey last night
     
    bangord30 likes this.
  7. shaun777

    shaun777 Member

    just deleted all my root files with file zilla !!!!! is there a flash that i can use to get it back to how it was ? it won't even boot
     
    Last edited: Mar 19, 2017
  8. shaun777

    shaun777 Member

    im actually going backwards ! lol
     
  9. bangord30

    bangord30 TK Veteran Forum Supporter

    Oh dear. no start from scratch afraid
     
  10. shaun777

    shaun777 Member

    ok lol well scratch it is ! now i need whisky !! have downloaded a file from here openATV Nightly Downloads put it on a usb stick and tried to boot but nothing happens any ideas ?
     
  11. shaun777

    shaun777 Member

    do i just put the H5 file on the usb ?
     
  12. bangord30

    bangord30 TK Veteran Forum Supporter

    Best trying a backup like iPab again or Woosh as with that you've no cams setup even. Try that later. Reformat USB and try again
     
  13. dsayers2014

    dsayers2014 TK Veteran

    No put the zgemma folder on root
     
  14. shaun777

    shaun777 Member

    I'm going for whooshbuild so i think i need openATV do i just flash this ?
     
  15. shaun777

    shaun777 Member

    i can't connect to my box with filezilla so can't put it in the root there .
    have reformatted usb but it still doesn't flash stays on boot
     
  16. dsayers2014

    dsayers2014 TK Veteran

    I meant the zgemma folder goes on root of the usb
     
  17. shaun777

    shaun777 Member

    ok did that and flashed with ipab tv and worked ! thanks for that
     
    bangord30 likes this.
  18. shaun777

    shaun777 Member

    yep all channels working
    anyone know any good plugins ?
     

Share This Page