1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Hi Guest, If you haven't already please like our Facebook Page. We post Discount Codes for the Major online retailers. We saved members a fortune over Xmas and continue to post amazing discounts for everyday items. You need to add us to see what i'm taking about. CLICK HERE - click LIKE, add us to "SEE FIRST". So you don't miss expiring codes.

Iptv

Discussion in 'IPTV Guides Support and Discussions' started by k1irky, Nov 21, 2017.

  1. k1irky

    k1irky Registered

    23
    1
    3
    Hi can anyone help I have iptv on zgemma h2s when watch channels in fhd or hd major stuttering un watchable supplier not the issue what else could cause this thanks
     
  2. dt99

    dt99 TK Veteran

    1,503
    625
    133
    Male
    How is your box connected to the internet?
    How do you know it is not the supplier, have you tried a test from someone else?
    Can you run your service on another device to see how it performs?
    Have you removed ISP blockers?
     
  3. k1irky

    k1irky Registered

    23
    1
    3
    Connected Ethernet mate with bt not supplier as have others with him I so blockers how do I know ? How do you do that cheers
     
  4. dt99

    dt99 TK Veteran

    1,503
    625
    133
    Male
    BT, you need to log into the router and disable smart setup and you also need to switch off parental controls, you do this within your BT account online. I am with BT and I have no issues, but I have disabled these 2 options.

    Also, make sure that your box is not full of crap that isn't needed......what build/image are you running?
     
    stuss likes this.
  5. k1irky

    k1irky Registered

    23
    1
    3
    Cheers mate give it a try tonight I'm running wooshbuild
     
  6. Bazoon

    Bazoon Registered

    5
    2
    3
    Male
    Sorry to reopen a year old thread, but any joy with your problem, I have the same issue
     
  7. wheelo

    wheelo Super Moderator Staff Member Forum Supporter

    13,034
    1,301
    133
    {bus driver
    Dublin
    I have deleted several of your posts tonight, why not start your own thread explaining what you have tried, what system you are using, what box, how your box is wired, why you suspect it is your system rather than the line itself, how is your box receiving internet(wi fi or ethernet) etc etc etc.

    Cheers
    Wheelo (resident grinch)
     
    dave100 likes this.
  8. Bazoon

    Bazoon Registered

    5
    2
    3
    Male
    That would be easier but it also says not to create new forums when existing ones deal with the same issue, so I was hunting out the correct forum to put my post in.
    Trying to follow the rules (for a change), spent hours looking through forum content, got hand slapped any way :)

    Thanks for the heads up