1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Issues with hdd setup

Discussion in 'General Satellite Discussion' started by Ezios_15, Mar 20, 2017.

  1. Tezzers

    Tezzers Member

    Yes that`s why you need to remount it, ( Set up again ) Following Willo`s post 11, and don`t forget to save settings. All you need to change is ext 4 to ext 3, then save and job done
     
  2. Willo3092

    Willo3092 TK Veteran

    ext3 or 4 is fine. It's the Linux filesystem that is required for timeshift to work properly.
     
  3. Ezios_15

    Ezios_15 Member

    Thought so but the error is saying it must be ext3 so how do i change it as initialising it makes it ext4 and ive tried remounting just stays as ext4
     
  4. Tezzers

    Tezzers Member

    So have you not the option to change from 4 to 3, by pressing right arrow on remote ?
    Highlight the ext, then press left or right arrows, next to OK on remote
     
  5. Willo3092

    Willo3092 TK Veteran

    If it's ext4 r/w then it should work.
    The error messages quoting ext2 and ext3 have just never been updated to include ext4.
     
  6. Ezios_15

    Ezios_15 Member

    No what page would that normally be on i have an option in mount setup to change from 3 to 4 but not 4 to 3
     
  7. Ezios_15

    Ezios_15 Member

    Oh right ok well the timeshift does work just still says this error another thing thats strange is ive got tuner A disable and when recording i can watch another channel and it still records my film hows it doing that lol
     
  8. 1999gtv

    1999gtv TK Veteran

    In the same section of the menu as initialisation there should be an option to run a filesystem check, which will check your hdd/usb for errors. May be worth running it
     
  9. Ezios_15

    Ezios_15 Member

    Ill have look cheers buddy
     
  10. Ezios_15

    Ezios_15 Member

    Ok so ive kinda fixed it lol when i tried to run the check on hdd it said unable to check as its in a current timeshift but i wasnt in a time shift so in timeshift settings where it says auto start timeshift after 5 seconds i changed to disable and now i have no error message when changing channels but now when i leave timeshift it says do i want to save as a movie or delete time shift
     
  11. 1999gtv

    1999gtv TK Veteran

    Same menu you changed timeshift auto start, you can choose under heading Timeshift-save action on zap to either dont save, ask user, save and stop, or save and record. Yours must be set to ask user , change it to your preference then save. I personally have it set to dont save as after I have finished watching that programme I dont need it any more.
     
  12. Ezios_15

    Ezios_15 Member

    Sweet thanks buddy that will have sorted it hopefully i suppose its a work around rather than a fix but the error has gone and i can still timeshift so its all good lol. So the error is something to do with auto time shift
     
  13. 1999gtv

    1999gtv TK Veteran

    Using auto timeshift is fine just tell it what you want to do in the menu I have set mine to auto with a delay of 20 seconds before timeshift starts. My timeshift action on zap is don't save and all works fine. I should have said in my first post you had to turn off timeshift before running filesystem check then turn on again after
     
  14. Ezios_15

    Ezios_15 Member

    Ok thanks but when the auto timeshift was on the error message popped up every channel change no with auto timeshift disabled no error so i dont get it. Also whats point in auto time shift how is it dofferent to me just pressing pause or rewind like i can now with it diszbled. Thanks for the help great stuff
     
  15. 1999gtv

    1999gtv TK Veteran

    I use it coz I keep forgetting to turn it on and then miss something and can't rewind also if you set your delay for 5 seconds or more it should stop your errors. Or it does for me anyway
     
  16. Ezios_15

    Ezios_15 Member

    Ill give it a go cheers mate any idea if my image and build is most up to date for h2h ? Its openatv version 5.3 v5.202 by kidda
     
  17. 1999gtv

    1999gtv TK Veteran

    Don't use the h2h or atv I use edision osmega with openvix, I will ask a couple of mates who use same box as you and post here if any news.
     
  18. Ezios_15

    Ezios_15 Member

    Sweet thank you
     
  19. 1999gtv

    1999gtv TK Veteran

    One is using Dsayers build and another is using Wooshbuild v5, one has tried openatv 6 but went back to Wooshbuild as he had issues setting up. Both of these guys have different setups one uses cable and sat other uses sat only I think, could be wrong though, both builds are available in zgemma part of forum and you would need to read to find which is applicable for your needs. Open atv 6 nightly images are about I just googled it and found the downloads for it, if you go the atv 6 route you would be starting from scratch and have to install your own plugins, skins, cams etc. Personally I reckon if it is working ok don't play with it unless you are a compulsive fiddler. Whatever you do make sure you keep a copy of your important files before messing with anything new and always double check the file you download is exactly the right one for your box. Good luck fella
     
  20. Ezios_15

    Ezios_15 Member

    Thanks for taking your time to find that out for me very good of you with auto timeshift disabled ive been doing multiple recordings pausing rewinding everything and not one issue so think ill take your advice and leave it be for now lol i want wooshbuild as it updates easily off the box but when i looked at it on here it said cant be used on h2h so nevermind
     

Share This Page