1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Itv2 hd

Discussion in 'General Cable TV.' started by Brucey89, Jun 6, 2018.

  1. smiffy46

    smiffy46 Registered

    178
    23
    18
    Thanks for the reply :: My parental controls are already on NO
    going to try a rescan/upgrade etc
     
  2. grog68

    grog68 TK Veteran Forum Supporter

    I
    I've just put itv2 hd on and not getting any audio description. I have ABM 3 installed on the box.
     
    SkipDonoghue likes this.
  3. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,554
    1,659
    133
    Male
    {builder
    I and a few others were getting it on VM a few days ago but i think it depends on the prog. Family Guy had it but Jeremy Kyle didn't
    Superstore is on now and it doesn't have it, but some progs later may have it on.
    I never watch that channel normally so only notice it when reading a thread like this

    Using ABM 2.9 BTW
     
  4. nicoj24

    nicoj24 TK Veteran Forum Supporter

    610
    124
    83
    Sounds like its Virgin and depending on your area.
     
  5. smiffy46

    smiffy46 Registered

    178
    23
    18
    just done a rescan/updated software etc and the messages on Itv2 Hd and Eurosport have gone..


    Now should I watch Love island (itv2) or Motorbikes (Eurosport) ?? -- BIkes win :)
     
    grog68 likes this.
  6. SkipDonoghue

    SkipDonoghue Registered

    131
    47
    28
    Male
    This has worked for me...had the oops and pin messages on ITV 2,3&4 HD and Eurosport 2 HD removed old version of ABM then
    Updated ABM to latest 3 via plugins and all back to normal again
    If your having these issues it seems updating ABM as @grog68 said sorts it
     
  7. grahamer67

    grahamer67 TK Veteran Forum Supporter

    744
    233
    83
    Male
    {maintenance
    belfast
    I got mines back by doing a re scan on cable only, not a abm scan because that will move your channel settings to the previous settings, but just a service scan, TUNER B full scan, i then picked up an extra itv2 hd and it worked, just replaced it with the one with the message.
     
  8. dinje

    dinje Registered

    78
    3
    8
    I have the same error messages, on most itv. scan on cable only just gives me a scan error.
     
  9. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,554
    1,659
    133
    Male
    {builder
  10. darcyyy97

    darcyyy97 Registered

    46
    4
    8
    I've not got this problem.. but seems to be an issue for legit subscribers
     

    Attached Files:

  11. dinje

    dinje Registered

    78
    3
    8
  12. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,554
    1,659
    133
    Male
    {builder
    it says:
    • South Yorks. TW 40964
    • Southampton 1 EX C&W 41048
    • Southampton 2 EX C&W 41071
    • St Albans NTL 00017
    • Stafford NTL 00015
    Southampton has more than one netid, and so does Manchester, 41048 covers half a dozen different places, try it and see if you can perform a scan successfully
     
  13. dinje

    dinje Registered

    78
    3
    8
    I have a VM engineer coming out tomorrow, (upgraded to Vivid 300, but not getting the new speed) so i have to remove and hide the box and put the v6 back in, so ill check the id on that.
     
  14. grahamer67

    grahamer67 TK Veteran Forum Supporter

    744
    233
    83
    Male
    {maintenance
    belfast
    Do you not use the v6 along side your other box and just have them going to 2 different hdmi ports.
     
  15. rich0682

    rich0682 Registered

    37
    2
    8
    Don't think it has nothing to do with auto bouquets I have v3 and it had this pin page on itv 2hd right before love island once the program finished it cleared. It must be vm side protecting customers.
     
  16. grog68

    grog68 TK Veteran Forum Supporter

    have you checked parental control on box as described http://www.techkings.org/threads/itv2-hd.140891/#post-877860
     
  17. rich0682

    rich0682 Registered

    37
    2
    8
  18. grog68

    grog68 TK Veteran Forum Supporter

    but if it's something virgin has set then more people would be complaining about it.
     
  19. lamblamb

    lamblamb Forum Supporter

    320
    167
    43
    bored this morning so having read this i checked mine.

    same issue.

    manual scan sorts it :)
     
    goose1 likes this.
  20. ASHHBI

    ASHHBI TK Veteran

    837
    128
    83
    Male
    Same here. Updated config files. Delete existing bouquets. Rescan. All sorted.