1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

looking for help please

Discussion in 'General Cable TV.' started by djsx1, May 12, 2018.

  1. djsx1

    djsx1 Registered

    32
    5
    8
    Male
    hi all im lookling for help ive just put the WILLOBUILD OpenViX on my box i think ive done it correct now i cant get my sub working i got help last time via remote access
    think ive done it right just cant get it working
    thought id get it working early b4 the wife gets up and gives me s@&t lol
    thanks djsx
     
  2. gravehead

    gravehead TK Veteran

    639
    128
    83
    {stonemason
  3. Willo3092

    Willo3092 TK Veteran Forum Supporter

    3,916
    1,247
    133
    Male
    East Midlands
    If it's a c line the CCcam.cfg needs to go into /etc/ rather than /usr/keys/
    There are instructions in PDF format in the download zip.
     
    cactikid likes this.
  4. djsx1

    djsx1 Registered

    32
    5
    8
    Male
    ive tried all sorts just cant get it to work
     
  5. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,717
    1,700
    133
    Male
    {builder
    I've sent you a message, check your inbox
     
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,717
    1,700
    133
    Male
    {builder
    Well that was a waste of time and effort.
    Sent a pm offering help, waited 15 mins for a reply.
    Offered to test the line for him.
    waited another 15 mins while OP was online, then he logged off. o_O
     
  7. cactikid

    cactikid VIP Member

    15,779
    964
    133
    poor fecker the wife woke up and caught him redhanded,now black and blue lol
     
    tommo38 and pabloescaban like this.
  8. goose1

    goose1 TK Veteran

    1,787
    345
    107
    Male

    you cant helpthem all mate least you offered
     
    pabloescaban likes this.