1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost info bar etc when ff/rew recordings, using Slyk 1 HD V4

Discussion in 'OpenVIX | OpenATV Skins' started by grog68, Aug 20, 2016.

  1. grog68

    grog68 TK Veteran Forum Supporter

    I've probably done something wrong but I seem to have lost the OSD when ff/rew recordings, No x2 x4 etc. When watching a recording, if I ff/rew absolutely nothing is displayed on the screen.

    I did look at the other skins that are already installed on my box and then switched back to Slyk 1 HD, I'm not sure if that has reset something.

    I am using Wooshbuild 4 if that makes a difference.

    Is there a setting somewhere or do I need to edit one of the xml files?

    Thanks
     
  2. kiddac

    kiddac Banned banned

    yes there is settings you need to change.

    on openatv its in usage & gui... osd settings. (there are the same settings in vix elsewhere)

    show infobar on skip forward backward ...yes

    show pvr status in Movie player inforbar... yes.
     
  3. grog68

    grog68 TK Veteran Forum Supporter

    The first was already set to yes, the 2nd I had to change from no to yes.

    But when playing back recording i'm still getting no info bar so I've cheated and copied extras.xml from my other box but that didn't work so I will continue to play
     
  4. siilver

    siilver TK Veteran

    This sorted me out thanks too
     
  5. grog68

    grog68 TK Veteran Forum Supporter

    sorted now, thanks
     
  6. kiddac

    kiddac Banned banned

    i have updated my slyk skin thread now, with lots of new FAQs and new recommended settings. This is now included for future reference.
     
  7. contracts34

    contracts34 Member

    How did you sort it grog because I have the same thing you had.
     
  8. grog68

    grog68 TK Veteran Forum Supporter

    It turned out I had an alpha wooshbuild 4.002 which had a version of the skin that didn't show the info bar for playback, I just reflashed wooshbuild 4.002 but I suppose reinstalling Kiddacs theme with the latest version would have fixed it just as well.
     
  9. smcmullan88

    smcmullan88 Member

    Anyone else have this issue? I have it on the new slyk-q skin but strangely the settings are correct.

    I have set both of the below to yes:

    show infobar on skip forward backward ...yes

    show pvr status in Movie player inforbar... yes.

    Still not getting any info bar only on movie player. Works on timeshift.
     
  10. grog68

    grog68 TK Veteran Forum Supporter

    what skin/build you using?
     
  11. cactikid

    cactikid VIP Member

    i think i had posted a skin issue with slyk using openvix weeks ago?
     
  12. smcmullan88

    smcmullan88 Member

    Was it the same issue as this with the movie player not having an info bar for ffw etc

    Sent from my SM-G950F using Tapatalk
     
  13. dsayers2014

    dsayers2014 TK Veteran

    The spinner issue with no response from op?
     
  14. smcmullan88

    smcmullan88 Member

    No i dont have a spinner issue only when i watch a recorded show back on movie player and hit ok for info bar it doesnt give me the progress or if i FFW or rewind there is no icons or progress either.
     
  15. smcmullan88

    smcmullan88 Member

    Just an update folks this issue with the slyk-q skin has now been fixed by kiddac and it now works perfectly. Top skin and quick support :)
     
    bangord30 likes this.

Share This Page