1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost sly on 1 box

Discussion in 'General Satellite Discussion' started by ChocoSponge, Oct 11, 2018.

  1. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Been running infinity for a while, no real issues, 2x h2s, one i left skin as was, another i changed, been fine but now lost sly on the changed one, don't think skin related as been ok for months. Channels show, epg there (as much as it works) but no picture. Have done new scan, reset, still nothing. Any idea'splease?
     
  2. grog68

    grog68 TK Veteran Forum Supporter

    when you do a scan does it find x number of sky channels?
    When you say you have scanned, do you mean an ABM scan or an Automatic scan?
    Are you using a sky line or is it just for freesat?
     
  3. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Sky line, auto scan found 100's of channels, done every scan i can find
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,442
    1,913
    133
    Male
    {builder
    there's been no 'Sky' channels on sat for about 2 years
    movies, sports, atlantic etc all gone, unless you mean premium channels like Discovery, BT Sports etc?
     
  5. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Yes what is left of it
     
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,442
    1,913
    133
    Male
    {builder
    have you restarted the softcam in softcam panel?
    have you tried a test line from elsewhere?
     
  7. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Just found that lol restarted, nothing, stopped it and started it again and restarted, still just freesat channels, line is good as is working on other box
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,442
    1,913
    133
    Male
    {builder
    have you checked the signal from the dish?
    have you done a network test on the box?
    menu>setup>system>network>device setup>network test

    all should be green ticks
     
  9. bazcfc1

    bazcfc1 TK Veteran

    2,939
    907
    133
    If your line is on another box and trying to use it on another box probably counteracting with each other try removing line off your other box
     
  10. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Freesat ok, iptv ok, just put both boxs on same skin and checked softcam, one shows all info other flashes up 'no new ECM info'.
     
  11. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,442
    1,913
    133
    Male
    {builder
    if you are getting 'no new ECM info' on one box after restarting the softcam it looks like the line is either expired or in the wrong file/directory
     
  12. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Line is same so not expired, not til april, have had both boxs on same time b4, no issues, been working fine as is for year n half, just stopped few days ago for no reason i can find
     
  13. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,442
    1,913
    133
    Male
    {builder
    some suppliers don't allow multiple connections to the same line
    switch the first box off completely and leave powered down for at least ten minutes before trying the line in the suspect box
     
    bazcfc1 likes this.
  14. cactikid

    cactikid VIP Member

    16,033
    992
    133
    No one bothered to ask on what sat is sky 1 gone for you?
     
  15. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Its a multiple sub, always has been but i will try

    Never watched sky 1 so don't know. Bt sports gone, most things after channel 5. All channels still there just black screen
     
    Last edited by a moderator: Oct 11, 2018
  16. cactikid

    cactikid VIP Member

    16,033
    992
    133
    Fixed or motorised dish?
    Many sat channels are listed on 28.2 over 960+ but many cant be cleared on our boxes only provider boxes.
     
  17. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Fixed 28.2e, both boxs same dish, working fine on fta
     
  18. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    4,442
    1,913
    133
    Male
    {builder
    He cant get anything apart from 1-5.
    To the op, we know the line, dish alignment and network is ok, which just leaves the box. Try reflashing a new build and re-adding the line to see if this mskes a diffetence
     
    ChocoSponge likes this.
  19. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    I can get 1 to 5 then other fta dotted around, dave etc, i know many went blank, i was there, epg only lists channels that were still working. Network test is fine, other box (that is working fine) has been powered off for a while now, no difference, signal is fine, this box is running freesat and iptv without issue as i write. Something has gone awry, seems the answer is fresh install, was trying to avoid as got to change stuff soon due to iptv prov dropping xtream but looks like the way its going as no obv answer
     
  20. cactikid

    cactikid VIP Member

    16,033
    992
    133
    Ok then that looks like its pointing to iptv service not sat related as freesat only needs a sat feed no lan feed, iptv works on lan internet,sound right?