1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Lost sly on 1 box

Discussion in 'General Satellite Discussion' started by ChocoSponge, Oct 11, 2018.

  1. wheelo

    wheelo Super Moderator Staff Member Forum Supporter

    12,870
    1,164
    133
    {bus driver
    Dublin
    No mate, he has a 28.2 sat line, it does need lan/broadband.

    You are thinking of cable, on sat there is around 100 free channels.
    Other than that, your deductions is where i would be looking too
     
    ChocoSponge likes this.
  2. cactikid

    cactikid VIP Member

    15,779
    964
    133
    Back to first post again not a factory reset i hope and things might need to be reloaded?

    Other box is freesat only and iptv which works.

    Non working box has only a sat feed provider with a line and no iptv service?
    might suggest bad/expired line or missing something ,is it a cws line using Mg_cfg ?
     
    Last edited: Oct 12, 2018
  3. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    No, both boxs (h2s) running freesat, iptv and sky, both exactly same, just 1 box has lost sky and showing no new ecm info on softcam
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,717
    1,700
    133
    Male
    {builder
    you need to try a new test line on that box, also check that you are putting the line in the correct location
     
  5. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    I will try and check location but it would of had to move itself lol line is same as other working box so should be ok... im heading to your reinstall theory tbh but as a last resort. Thanks for your help so far
     
  6. cactikid

    cactikid VIP Member

    15,779
    964
    133
    Why run freesat and sky together + iptv?
     
  7. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Because the Mrs is deaf and needs subtitles which don't work in iptv
     
    cactikid likes this.
  8. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    Is there anyway i can mirror the box that is working by saving it on stick and moving over?
     
  9. ChocoSponge

    ChocoSponge Registered

    24
    1
    3
    Male
    So, i attempted to reflash infinity, that went and did it on the box it the other room oops, so in stead updated atv to 6.1, no change, repasted line into files, no difference or so i thought as have just powered back up to try infinity again and all is now well
     
  10. Boxalite

    Boxalite Registered

    13
    1
    3
    Looking for sly test if anyone has any?
     
  11. rs500nutter

    rs500nutter TK Veteran Forum Supporter

    937
    373
    103
    Male
    {toolsetter
    mansfield