1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

MINI mcgcamd 1.38 plug in

Discussion in 'Edision' started by Jazzie_bee, Aug 28, 2017.

  1. Jazzie_bee

    Jazzie_bee Member

    Hi all,
    Using the latest version of Vix i'm unable download the the cam on the mini+, i've managed to get 1.35 version to download but getting the odd picture breakup.

    Has anyone else had this problem?
     
  2. Darkavenger89

    Darkavenger89 Member

    Me mate stuck with 1.35 also getting small glitch every now and again.
    I get a error message update opkg or something along them lines.
    Am about to flash italysat as feel like a change lol
     
    steptoe likes this.
  3. ASHHBI

    ASHHBI TK Veteran

    What version of Vix are you on? There have been issues with 1.38 not downloading correctly from the plugin menu. I thought they had fixed it with the latest version.
     
  4. ASHHBI

    ASHHBI TK Veteran

    Go to openvix.co.uk you can download it and manual install it.
     
  5. Darkavenger89

    Darkavenger89 Member

    Latest version here so deffintly not fixed it.
     
  6. steptoe

    steptoe TK Veteran

    I've only got 1.35 on my os mini too,
    but havent really noticed any glitching on it.
     
  7. steptoe

    steptoe TK Veteran

    let me know how that goes,
    it looks good.
     
  8. Jazzie_bee

    Jazzie_bee Member

    has this been corrected in the latest update yet?
     
  9. bangord30

    bangord30 TK Veteran

    Not heard but .26 only came out last night. Try :)

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  10. Ever-TONY-an

    Ever-TONY-an Member

  11. bangord30

    bangord30 TK Veteran

    Just update to .27 now and download from plugins. Sure it's fixed. Will work if that was your problem but everyone different and could be number of things. Trial an error in this game!

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
    wilsock likes this.
  12. Ever-TONY-an

    Ever-TONY-an Member

    Cheers mate, I updated to .27 but I'm still getting the same problems. It doesn't let me download the 1.38 plugin so I have to use the 1.35. These are the pages I'm getting. The first one when I'm trying to upload the 1.38 plugin, the second one is when I've used the 1.35, I click ok and then two minutes later, it just keeps coming back on. I can change channels but once I've put it on Standby, then put it back on, I lose all the premium channels then. Arrrggghhhh!!!!! Any help would be very much appreciated. I've never had this problem before with the older image. opkg error.JPG softcam error.JPG
     
  13. bangord30

    bangord30 TK Veteran

    Hmmm. That's crap. If you go to Openvix downloads page you can download the 1.38 ipk. Then FTP to usr/softcams.

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  14. Ever-TONY-an

    Ever-TONY-an Member

    Yeah man, it is crap. I tried what you said and its just doing the same thing as it was before (get channels, get the softcam error list after five mins, then every five mins, and then sticks on that channel till you try and change it then lose all channels) only now, I've tried doing a factory reset on the box and now I cant even get any channels on.
    Could i just download an older image and just try and restart it from when it was OK. I just wish I hadn't try to update it in the first place now!!!!!
     
  15. bangord30

    bangord30 TK Veteran

    Openvix site has all versions and flash guide. Or can do through image manager. id update to latest version then restore a settings backup that had you working. Cccam do same? PM me tonight if stuck

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  16. 1999gtv

    1999gtv Member

    There are a few others on site having issues with mgcamd 1.38 on Open atv as well as vix. The Open atv issue seems confined to atv 6.0 as 6.1 and 5.3 it works.
     

Share This Page