1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

More issues with Blade 5000

Discussion in 'Blade Media BM5000s' started by sullydog, Nov 2, 2016.

  1. sullydog

    sullydog Member

    Hi,
    has anyone seen what i have at present.

    Ive had issues with a Blade not connecting at my mates house, but now it has failed to connect at mine.

    So....
    i did a Factory reset on box OK i think
    Loaded new software from Blade from 2014 ok
    Got 9991 to work ok Newcamd settings all showing *** etc

    Tried to load my original saved Config file.. Box says loaded ok but settings in NEWCAMD dont change.

    Then if i open up config file on USB on PC all data is corrupted. Anyone seen this before. (this happens on both USB ports on blade)

    So now im willing to try and manually enter N line but i dont know how to break down the line into the correct bits for entry.

    Can anyone help with this please?

    Im getting to stage where box will be scrapped and replaced!!

    cheers
     
  2. zee24

    zee24 Member

    for e.g. if your N line was

    N: bob.techkings.co.uk 12345 sullydog16 9999 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    it would be:

    PORT: 12345

    DES-KEY: 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    ADDRESS: bob.techkings.co.uk

    ID: sullydog16

    PASSWORD: 9999

    FILTER: AUTO
     
  3. sullydog

    sullydog Member

    Brill explanation.

    ill have another bash

    cheers
     
  4. sullydog

    sullydog Member

    managed to sort it.

    Did another factory reset
    9991 still worked.
    Blade Online and loaded channel lists
    opened Newcamd menu loaded with default settings
    Loaded new config file into front slot and uploaded via RED tab on screen
    Now all ok.

    Re-install tomorrow at mates house.

    always feels good when something drives you mad all day and then everything clicks LOL
     
  5. JimHull

    JimHull Member

    You may need to download the right firmware for the 9991 option to work
     
  6. Dosher401

    Dosher401 Member

    jim, got a link for the 9991 firmware? Ta
     

Share This Page