1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

New BT Smarthub. No internet. Port forwarding?

Discussion in 'Skybox F3 - F5 - F6' started by sexycinda, Apr 20, 2017.

  1. sexycinda

    sexycinda Member

    Hi all,

    I recently upgraded to a new BT Infinity Smart Hub. As soon as I connected it, my Openbox died. A friend then got me another box, which he set up and tested at his, but it would not connect at my house. We have now connected a Skybox f5, and same issue. We have checked the LNB, and the satellite settings. My only conclusion is that it must be the router settings on the stupid hub. Before I go an spend money on a new router, I'm wondering whether setting up a port forwarding rule might help. If so, what are the settings? I am a total noob when it comes to this level of detail. I have the port from my line provider, but the router settings ask for internal and external ports, and I have no idea where to find this info.

    Any help would be much appreciated.
     
  2. trickpaul

    trickpaul Member

    Can you watch freesat channels?

    Sent from my thor using Tapatalk
     
  3. sexycinda

    sexycinda Member

    Yes, but all other channels have 7% SNR or less.
     
  4. trickpaul

    trickpaul Member

    Did you have a new install of a telephone line?

    Sent from my thor using Tapatalk
     
  5. sexycinda

    sexycinda Member

    Not as far as I know. It was part of an offer to get even faster broadband, and they just sent me a new router. I had infinity before, but I had the HomeHub 4 and now have the SmartHub
     
  6. sexycinda

    sexycinda Member

    Is anyone able to help?
     
  7. 1999gtv

    1999gtv Member

    If smart setup is still enabled in the hub turn it off. It is a total pia when it is enabled and keeps blocking streaming sites etc. Google turn off smart setup on bt superhub for instructions.
     
    scoob197 likes this.
  8. sexycinda

    sexycinda Member

    Thanks, I did this ages ago. It still hasn't helped.
     
  9. linesman66

    linesman66 Forum Supporter

    Have you checked seo-micheal.co.uk how to fix bt hub kodi issue

    Sent from my D5803 using Tapatalk
     
  10. scoob197

    scoob197 TK Veteran Forum Supporter

    Have you still got the old router?
    I was sure when 1999gvt mentioned the smart setup that that would solve your problem
    May be worth double checking?
     
  11. scoob197

    scoob197 TK Veteran Forum Supporter

    malware detected on that site!
     
  12. sexycinda

    sexycinda Member

    I have still got the old router, but when its still on the old settings - so my Wifi before I upgraded, so won't even connect at all. And from what I understand BT won't provide the settings to reset it. GRRRR.
     
  13. sexycinda

    sexycinda Member

    E
    Eek! Thanks, I was just about to click on it.
     
  14. scoob197

    scoob197 TK Veteran Forum Supporter

    well if it was all working before the change of router and things like your pc and ipad etc are connecting ok it must be a setting on your router. I dont have the same as you I have BT hub 5 but there was no joy until smart setup was disabled thats a fact
     
  15. sexycinda

    sexycinda Member

    Apparently the new hubs are a PIA, because you can't turn off certain settings and it restricts what can be done with it, so even turning off Smart setup won't necessarily help. So frustrating! I tried to create a port forwarding rule based on the port given by my cline provider, and still nothing. Am going to get an engineer to double check the alignment, and if that doesn't help, then will buy a new router.
     
  16. scoob197

    scoob197 TK Veteran Forum Supporter

    I see, what a pain! I will remember not to upgrade to that then

    Sounds like aftermarket router time
     
  17. scoob197

    scoob197 TK Veteran Forum Supporter

    One last thing you can try before buying a new router is to change box from BT DNS to googles (8.8.8.8)
     
  18. formandvoid

    formandvoid Member

    Change from bt is the way to go, lol.
     

Share This Page