1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

No lines working

Discussion in 'General Satellite Discussion' started by Vanders, Jul 8, 2018.

  1. Vanders

    Vanders Registered

    24
    1
    3
    I'm having a problem at the moment where my sub has gone blank for two days. I've tried resetting the zgemma h2s and the softcam and its still blank. I've tried a few other lines, still nothing. Im connected by eithernet cable and have connection.

    I'm using a N-line in the newcamlist. My line looks something like this-
    CWS = example.xyz 14210 SLY123 SLY123 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    Any ideas why it wouldn't be working?
     
  2. cactikid

    cactikid VIP Member

    15,848
    976
    133
    Were you always using a n line in newcamdlist ?
    was n line used with cccam before?
     
  3. Vanders

    Vanders Registered

    24
    1
    3
    Yes n line in newcamlist. Not sure if was used with cccam before iv'e been fiddling around alot. Would that be the cccam in ect? because there wasn't one in there.
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,978
    1,785
    133
    Male
    {builder
    newcamd.list goes in usr/keys not in etc
    What build is on the box? - if openatv, the CCcam.cfg also goes in usr/keys
     
  5. Vanders

    Vanders Registered

    24
    1
    3
    I have newcamdlist. in usr/keys. I was just saying that in some cases you can add a line to ect. But mine doesn't have that.

    I'm running wooshbuild v7 and i've tried reflashing.
     
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,978
    1,785
    133
    Male
    {builder
    you only put the line in etc if using Vix, you are using openatv

    if you've reflashed, you'll need to add the line again, if your supplier give you a C line, you'll have to paste this into CCcam.cfg in usr/keys folder
     
    cactikid likes this.
  7. Vanders

    Vanders Registered

    24
    1
    3
    Done that using the same key but also tried a trail from a different server and still nothing. I'm thinking there's a issue with the network. On the softcam info there's no connection to the servers.
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,978
    1,785
    133
    Male
    {builder
    is the box connected to the 'net?
    have you done a network test? - if it's not connected you'll never get any line to work
     
  9. cactikid

    cactikid VIP Member

    15,848
    976
    133
    did you run a network test on box to make sure all is green?
     
  10. Vanders

    Vanders Registered

    24
    1
    3
    yes all green
     
    cactikid likes this.
  11. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,978
    1,785
    133
    Male
    {builder
    if you have added the CWS = line into CCcam.cfg it wont work
    A C line looks like
    C: server 12345 username password
     
  12. Vanders

    Vanders Registered

    24
    1
    3
    Because its a n line, iv'e tried N: into ccam.cfg, that didn't work either.
    CWS = into newcamd.lst and N: into cccam.cfg

    Iv'e tried evertything.
     
  13. Vanders

    Vanders Registered

    24
    1
    3
    Problem solved. I did a reflash and did not restore settings. Added line and rescaned, hey presto.

    Thanks for the advice
     
  14. CONNO

    CONNO Registered

    63
    2
    8
    Hi Vanders What did you reflash with as I have the same issue now but never before !!
     
  15. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,978
    1,785
    133
    Male
    {builder
    You said a few days ago that you deleted everything in the usr/keys folder
    if you actually did this, you have no softcam as this is where it is
    if you have put your CWS line in newcamd.list in the usr/keys folder and it's not working, you need to go to plugins menu and click green, wait for a minute
    then click softcams and download mgcamd softcam again
     
  16. grog68

    grog68 TK Veteran Forum Supporter

    have you tried using the usb cam importer in Wooshbuild? I think it's part of the wbconfig plugin
     
  17. CONNO

    CONNO Registered

    63
    2
    8
    Thanks Mate,
    When I said deleted , I should have been clearer. ( took a copy of the files before deleting !) I will follow your instructions above later and hopefully get this resolved. Really appreciate the advise ! Cheers !
    PS Should the Keys folder only require the newcamd.list file and the file mg.cfg ? I think ?

    next stop wooshbuild !!

    Evening Guys , the only file I now have in keys is the line MGCAMD.LIST and in softcam panel I have mgcamd.1.38r1 and 1.35a but neither will start the the line ? Sorry for being a pain , but any further suggestions before I go down the road of wooshbuild ?
     
    Last edited by a moderator: Nov 8, 2018
  18. ASHHBI

    ASHHBI TK Veteran

    854
    135
    83
    Male
    You need the mg_cfg file as well.(in user/keys)
     
    CONNO likes this.
  19. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,978
    1,785
    133
    Male
    {builder
    mgcamd.list is no good, you need your CWS line pasting into newcamd.list, not newcamlist, mgcamlist, newcamd.cfg or any other of the hundreds of variations that people invent
    Also in this folder should be mg_cfg which is the softcam
     
  20. wheelo

    wheelo Super Moderator Staff Member Forum Supporter

    12,931
    1,206
    133
    {bus driver
    Dublin
    In my humble opinion, back up your line, reflash, then use cam importer, and bingo, your file will be in the right place, no need to delete or move anything.