1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Octagon sf4008 4k

Discussion in 'Octagon' started by Tonystark7, Feb 10, 2017.

  1. southsimon

    southsimon Forum Supporter

    Yep fully agree with dangerous, and as Willo noted in post 7 these boxes are so quick literally insane !!
     
    bangord30 likes this.
  2. hibee1875

    hibee1875 Member

    Hi just upgraded to a sf4008 I've pretty much got to grips with it is flashed it with vix got Oscam sorted BUT Can't get channel lineup in sky vm order has anyone got a custom bouquet list I can import to box I have DBV-s x2 and DBV-c X1 tuner setup any help gratefully received
     
    Last edited: Apr 7, 2017
  3. southsimon

    southsimon Forum Supporter

  4. mrxbox360

    mrxbox360 Member

    So i found a used sf4008 with 2x cable & 2x sat feeds for sale on another forum sub £200 inc recorded postage so i purchased it a week ago & so far im well impressed, im running it with a 500gb hdd & tuner a 2x cable & tuner b as single sat, the oscam was a breeze to set up & running the latest vix image with metric hd skin plus osram picons. the only pain was trying to figure out why my samsung k9000 series uhd 4k tv wouldnt work with it in 4k mode, i found you cant run pip with hdr chipset in the av setting on the sf4008 but all sorted now. Im still using my hd51 as spare room box in 1080p mode.
     
    Last edited: Apr 17, 2017
    bangord30 likes this.
  5. southsimon

    southsimon Forum Supporter

    thanks for that info mrxbox360, my next purchase may well be a 4K TV, does anyone else who has this box or a 4k box get the PIP issue? Anyone on openatv 6 with that problem?
     
  6. mrxbox360

    mrxbox360 Member

    no worries i found i had to :

    1st : go to menu / setup / system / av settings / video chip mode to : HDR , 12BIT 4:2:0 / 4:2:2 no PIP - PRESS GREEN TO SAVE & THEN DO A FULL RESTART ON THE BOX.

    2nd : go to menu / setup / system / av settings / Mode select : 2160 - PRESS GREEN TO SAVE & THEN IT WILL ASK YOU TO CONFIRM THIS RESOLUTION IS OK SAY YES & DO A FULL RESTART ON THE BOX.

    You should find now you are in full 4k mode but it may depend on age & spec of your tv.
     
    southsimon and bangord30 like this.

Share This Page