1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Open vpn setup says checking feeds ... feeds are down for maintenance

Discussion in 'Zgemma-Star H.2S' started by Phil111188, Aug 12, 2017 at 9:40 PM.

  1. Phil111188

    Phil111188 Member

    Hi as most of you know the iptv servers go down while the premier league matches are on . I've been informed the way around this is to install a vpn .

    I'm on a zgemma h2s box and have managed to follow this guide in setting up vpn https://www.google.co.uk/amp/s/www.tech2guides.co.uk/how-to-setup-vpn-on-enigma2-openatv/amp/

    I've managed to get all the files onto my box , however when I go to MENU/SETUP/SYSTEM/NETWORK/OPENVPN SETUP

    it comes up with checking feeds ... feeds are down for maintenance .

    How will I get around this , I've read about a reflash but am unsure how to go about this and don't want to lose all my settings . I've got and external hdd for recordings and time shift settings all exactly as i need them

    Any help is appreciated , thanks
     
    colmmcl likes this.
  2. matieboy

    matieboy TK Veteran

    Are you sure you are on atv and not vix? I've never seen an atv image give that message, that usually appears when boxes are on an old vix image


    R.T.F.I
     
  3. Phil111188

    Phil111188 Member

    not sure it came all set up from eBay with slykskin is that Vix ?
     
  4. matieboy

    matieboy TK Veteran

    No that's just the skin, when you reboot it what's it say on the splash screen? Or press menu and look there , should be info panel, timers, information, timers, plugins, setup etc, or press blue and see if you have the services menu


    R.T.F.I
     
  5. matieboy

    matieboy TK Veteran

    Well what version of atv? Does your plugins menu work?


    R.T.F.I
     
    Last edited: Aug 13, 2017 at 8:56 AM
  6. Phil111188

    Phil111188 Member

    It says version 5.3 on infopanel . Plugins seem to work yes .
     
  7. Phil111188

    Phil111188 Member

    Also if I go to flash online on the actual box it doesn't come up with anything under flash on the fly
     
  8. Phil111188

    Phil111188 Member

    So it turns out it was a very old version of atv , backed up my settings , updated and then followed the above guide and works perfectly .
     
    matieboy likes this.
  9. andygoss

    andygoss Member

    I've done this myself and I managed to watch all the footy yesterday, but now my IPTV channels are very temperamental. I could have a channel on and working, flick back and forth then it stops working. Had a word with my provider and everything is fine with the server so must be my box. Anybody else having this issue?
     
  10. Studio5

    Studio5 Member

    Try a different vpn server, sometimes it makes a difference,
     

Share This Page