1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenATV and disabling ECM not working

Discussion in 'General Satellite Discussion' started by divil_a_bit, Jan 12, 2018.

  1. divil_a_bit

    divil_a_bit Member

    I've found a bug in OpenATV/ECM and I'm wondering if anyone has a workaround (or knows how to fix)

    I've reproduced this bug on 3 different receivers and I've confirmed with 2 other OpenATV users they see the same issue. I've tested on OpenATV 6.0 and 6.1 and it happens on both.
    I've tested with internal HDDs and SSDs. This problem does not exist on OpenVix.

    I have fresh installed OpenATV 6.1 without restoring settings/plugins.
    Recording and playback of recordings worked as expected.

    Next I disable "Enhanced Movie Center" plugin that comes with OpenATV. Once the EMC plugin is removed, playback does not work until the current recording is greater than 30 seconds.
    Enabling the "Enhanced Movie Center" plugin again and used it for playing back recordings, playback worked as expected.

    I've also tried to uninstall EMC but this does not work either.

    Am I stuck with EMC? I'm not fan - I'm using SkyNew Skin by Chabs and I much prefer it.

    Any suggestions?
     
  2. Pilf

    Pilf Member

    I don't know how to resolve this but can confirm that running 6.1 I don't experience this issue.
    I've removed EMC rather than just disabled it but I know you've checked both.
    I can't see this being a skin issue but personally I use Slyk by KiddaC, pretty similar in feel to Chabs SkyNew.
    I've just checked and it plays back fine immediately when recording from a satellite feed or IPTV (GStreamer and DVB).

    Have you tried 6.2? I understand it's pretty stable(ish) now, the OS mini and GB Quad+ have nightly updates but can't see anything for the Xtrend 10000.
     
  3. divil_a_bit

    divil_a_bit Member

    Thanks @Pilf
    I've just wiped my box again and installed the latest fresh 6.1 and I hit the same problem (note you have to record a different channel to the one being watched also)

    I haven't tried 6.2 - I'll give it a try
     
  4. divil_a_bit

    divil_a_bit Member

    Tried OpenATV 6.2. Exact same problem :(
     

Share This Page