1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

OpenATV Set Up Guide

Discussion in 'General Satellite Discussion' started by dangerous, Jan 5, 2017.

  1. dangerous

    dangerous TK Veteran

    3,148
    604
    133
    Male
    {Power Plant Operater
    UK
    Aye, if it's a single tuner cable, then it's probably the hybrid receiver you have ;-)
     
  2. yzfr6

    yzfr6 Registered

    13
    1
    3
    Thanks for the brilliant guide all up and running now
     
    dangerous likes this.
  3. yzfr6

    yzfr6 Registered

    13
    1
    3
    Silly question but does anybody know how to change time on lmage/box it's an hour fast.thanks
     
  4. dangerous

    dangerous TK Veteran

    3,148
    604
    133
    Male
    {Power Plant Operater
    UK
    Menu
    Setup
    System
    Time settings, use left/right cursor to change to your time zone
     
  5. yzfr6

    yzfr6 Registered

    13
    1
    3
     
  6. yzfr6

    yzfr6 Registered

    13
    1
    3
    Brilliant thanks
     
  7. yzfr6

    yzfr6 Registered

    13
    1
    3
    Hi I flash miraclebox mini premier hybrid with openatv 1.6 been fine for 2 days now black screen .had same issue with openvix thats why switched.are their any knowed issues feeds down etc.not my line as tryed test line.running mg1.38
     
  8. yzfr6

    yzfr6 Registered

    13
    1
    3
    Premium channels won't clear.worked fine for 2 days now only have the 5 standard channels not change any settings.any ideas thanks
     
  9. dangerous

    dangerous TK Veteran

    3,148
    604
    133
    Male
    {Power Plant Operater
    UK
    Ask your supplier if your line is connected ?
     
  10. yzfr6

    yzfr6 Registered

    13
    1
    3
    Tried a test line from another supplier but still same only get 5 sd channels
     
  11. dangerous

    dangerous TK Veteran

    3,148
    604
    133
    Male
    {Power Plant Operater
    UK
    In network settings have you a green link light to confirm the internet is connected.
    iP address showing up?
    Can you ftp into receiver ?
     
  12. yzfr6

    yzfr6 Registered

    13
    1
    3
    Yeah all ok can ftp using filezilla
     
  13. dangerous

    dangerous TK Veteran

    3,148
    604
    133
    Male
    {Power Plant Operater
    UK
    Something has gone wrong somewhere.
    I'd just reflash with a new image and set up from scratch.
    The problem might surface as your setting up again
     
  14. Badger21

    Badger21 Registered

    14
    1
    3
     
  15. Badger21

    Badger21 Registered

    14
    1
    3
    When I use sly sports and change channels to other encrypted channel i have to start cams again what am I doing wrong? Badger21
     
  16. dangerous

    dangerous TK Veteran

    3,148
    604
    133
    Male
    {Power Plant Operater
    UK
    What can is running on cam 1 ?

    Cam 2 should say no cam ?
     
  17. Badger21

    Badger21 Registered

    14
    1
    3
    thanks for reply cam 2 had oscam atv in it now removed it thanks Badger21
     
    dangerous likes this.
  18. Badger21

    Badger21 Registered

    14
    1
    3
    Just type in bees its in his posts mate
     
  19. sgtdbman

    sgtdbman Registered

    5
    0
    3
    Just wondered if I could get a few pointers. Recently updated to OpenATV 6.1 and purchased a new line from a reliable source. I've been through the check list but for some reason I'm only receiving FTA?
     
  20. Jerboa

    Jerboa Registered

    When you say only receiving FTA channels, do you mean only FTA in your Autobouquetmaker list? If so then it could be in the ABM settings, if set to only FTA channels, if you’re getting encrypted channels but they’re not opening, check your softcam and configuration is correct.