1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Power levels

Discussion in 'General Cable TV.' started by Adz786, Feb 13, 2018.

  1. Adz786

    Adz786 Registered

    193
    11
    18
    Im getting some bad juddering on channels.. Are my power levels below ok or not? Thanks[​IMG]

    Sent from my HTC 10 using Tapatalk
     
  2. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,320
    1,566
    133
    Male
    {builder
    yes, there's nothing wrong with those figures, power levels should be between -6 and +10 and yours are hovering around -1 to -2
    Signal to noise ratio (SNR) should be around 38 ish or higher and yours are all above 40, bare minimum is 34.5 so these are all OK too

    Try a different softcam, try a different splitter and/or cables from box to splitter
     
  3. Adz786

    Adz786 Registered

    193
    11
    18
    Hi

    Thanks for the reply..

    Sorry for this as im not that clued up on these things..

    My cables are the wf100 white csbles and the splitter is a recommend one i got adviced to get from here..

    So my issue is this softcam you mentioned..i have mcgamd installed and run a line provided to me from a tkvet.

    On my box how do i change the softcam and enter the line? Im on openvix.

    Thank you

    Sent from my HTC 10 using Tapatalk
     
  4. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,320
    1,566
    133
    Male
    {builder
    softcam-feed-universal_2.0_all.ipk

    download this,connect your box with filezilla,open tmp folder,place ipk inside.
    go to your box, blue button, plugins, ipk installer.
    once installed then head to plugins, green button, softcams, choose mgcamd 138, restart box.
    connect to fillezilla again,head to /usr/keys, paste your line in the text file called newcamd.list
    Restart softcam in softcam panel

    it's in the downloads section:
    http://www.techkings.org/resources/openatv-softcam-feed-universal_2-0_all_-2017.4/
     
    Last edited by a moderator: Feb 18, 2018
  5. Adz786

    Adz786 Registered

    193
    11
    18
  6. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,320
    1,566
    133
    Male
    {builder
    yeah, everyone has but download a new one and try that :thumbsup:
     
  7. Adz786

    Adz786 Registered

    193
    11
    18
    Thanks il try it..will this diwnload link work on the openvix platform just incase.thanks

    Sent from my HTC 10 using Tapatalk
     
  8. pabloescaban

    pabloescaban TK Veteran Forum Supporter

    3,320
    1,566
    133
    Male
    {builder
    no that link is for openatv

    there's a mg-cfg softcam in downloads section you could try though
     
  9. Adz786

    Adz786 Registered

    193
    11
    18
    i have gone into the downloads area found mg-cfg but its not a ipk so what do i do from here?
     
  10. Waz786

    Waz786 Registered

    67
    23
    8
    Male
    If that doesn’t work, you may require a powerline signal booster by technetix hddu booster that solves all glitching, freezing on channels. I bought one of here in the buy & sell section
     
    bangord30 likes this.
  11. marconi_pete

    marconi_pete Registered

    112
    18
    18
    {Electronics engineer
    London
    Open up fillezilla on your computer and connect to your box. Once you have done that go to /usr/keys and put the mg-cfg file in that directory. you should have the newcamd.list and mg-cfg file in the same usr/keys directory. Once you have sorted out your line details in the newcamd.list file and made sure the mg-cfg file is in the same directory as the newcamd.list file, reboot your box, head over to softcams and start mgcam.