1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

PROBLEM WITH STB EMU (PRO).

Discussion in 'IPTV Guides Support and Discussions' started by Taylerlee, Jun 14, 2018.

  1. Taylerlee

    Taylerlee Registered

    182
    79
    Firstly I have 2 subs the first on a mag box for which there are no issue. The 2nd has had no issues for several months until last few days. This one is shared between 2 android boxes both with stb emu pro (downloaded from this site). They both have the same mac number and only the one in use is turned on at any one time. The problem is whatever channel I select will play perfectly for about 10 - 20 minutes then stops. The app then sometimes freezes completely or you can scroll through the channels but none play. The only thing that works is rebooting the android box which starts the process again, i.e. it plays for 10 - 20 minutes.
    I dont believe this to be a supplier issue, I think its something to do with the box or the app. Before I uninstall and reinstall the app and go through the normal processes I wondered if anyone else has had a similar problem and found a solution. By the way I have cleared the cache on both apps and reboot router every 24 hours.
     
  2. adrilang

    adrilang Registered

    187
    32
    Your sub on STB EMU is per generally per device only.

    By copying the MAC this doesn’t mean you’ll be able to share the sub between devices, all be it using one at a time.

    I can say depending on who your provider is you can be affected in a number of ways.

    1) if you copy the mac one or both of your subs can say STB BLOCKED and should this happen you’ll need to speak with your provider and advise what you’ve done. They may charge you to unblock it because essentially you’re being a tight arse trying to have multiroom without paying!

    2) you may experience issues as you’ve described and should this be the case, it simply relates to my info in point 1.

    Simple way for it to work correctly is see if your provider does multiroom and if not pay for another sub!

    Simple as that.
     
  3. Taylerlee

    Taylerlee Registered

    182
    79
    Sorry but you are only partially correct, everything I have done has been with the full approval of my supplier and in fact with his advice. I have consulted him about my current problem and he is as baffled as I am, hence my post on here seeking advice. Also since iptv commenced I have had several suppliers who allow multiple devices to be used but obviously only one at once. You will have read in my original post I have another supplier for my magbox this sub can only be used on the magbox as that is the condition laid down by my supplier so I respect that. So unfortunately your suggestion is not much help as I have previously run this system for some time with various supplier and no issue.
     
  4. Idledawn

    Idledawn Registered

    164
    18
    Hi
    I also use mag & stb emu
    Using mac off mag via emu works perfect
    I have had issues as like we say it's an emulator
    Using the stb emu on f/stk i have had to either re-load the apk , but have also found by pressing short cut on remote , of which is the 3 bars symbol, this opens up your emu menu, ex: profile etc, scroll to bottom to exit, and this re- loads the emulator
    By all means give it a go
    Best regards
    Idledawn
     
    Taylerlee likes this.
  5. satspain

    satspain Registered

    59
    15
    I don't know if this will help, I am running three firesticks, openbox vx and a tx92. I have three subs from different providers on all five boxes using STB emulator. I have found as longs you take a screen shot for each sub it is not only the mac Id has the be the same, but the serial number you must change as well so they all match to each provider.
     
    Taylerlee likes this.
  6. Taylerlee

    Taylerlee Registered

    182
    79
    Yes, satspain you are quite correct re the serial number, I was aware of this and had been running a dual box system on stb emu apps with one provider for a long time prior to my current hick-up! (one at a time).
    Anyway I have sorted it (fingers crossed) uninstalled all the apps I no longer use, uninstalled and reinstalled stb emu (pro) + made sure I had all the latest updates. I did have download updates automatically 'ticked' but I have a feeling some got missed. Anyway its now been running without a glitch for 90 minutes so happy again!...........until the next issue.....but thats part of the interest isnt it? solving the problems.
     
    satspain likes this.
  7. si111

    si111 Forum Supporter

    341
    95
    what version of stb emu pro are u running, think latest is 1.3.1 but closest I can get to work on firetv box is 1.2
     
  8. Taylerlee

    Taylerlee Registered

    182
    79
    its one I got off here - 1.0.3 but now its all working sweet I'm not sure I would install a different version. 'if it's working don't fix it!'
     
  9. Taylerlee

    Taylerlee Registered

    182
    79
    I have just noticed a change in the way the app works, I just went out of stb emu and onto the homescreen where you select your different apps then went back onto stb and it immediately loaded up the last channel I was on, I am sure it didnt do that previously. Maybe my memory playing tricks, but I think before I had to select the category and then the individual channel.
     
  10. si111

    si111 Forum Supporter

    341
    95
    I put in the 1.2 version this morning and so far no issues,
    Yes reloading the profile does indeed put u back onto the last channel selected,
    Not sure if there is a option in settings to stop that from happening.
     
    satspain likes this.
  11. gigsta

    gigsta Registered

    112
    16
    never needed to change the serial number kept it at default been no problem
    Regards the version you have from here not very stable with older android devices 4.4.2 etc newer os was fine.
     
  12. Idledawn

    Idledawn Registered

    164
    18
    hi taylerlee
    notice the change on stbemu myself this week ,normally mine is last recent is there to see
    but opposite to you ,when i used it ,it wasn't showing ,
    but for some reason back on recent used again
    provider tells me stb pro bit buggy at times & i have had to reload
    but pretty stable
    nice posts
    regards
    idledawn
     
    Taylerlee likes this.
  13. Taylerlee

    Taylerlee Registered

    182
    79
    Hi Idledawn as you said in your original post its an emulator and as such it isnt the real thing. Its defo not as stable or reliable as my magbox or as slick (but its cheaper). Think I may give one of the other apps a whirl.
     
  14. Idledawn

    Idledawn Registered

    164
    18
    hi Taylerlee
    i had my emu from 4kfree,
    not a purchased app,how do these compare to purchased
    thanx
     
  15. Taylerlee

    Taylerlee Registered

    182
    79
    Got mine when someone posted a link to a cracked emu pro on here (tk). Prior to that I had the free version, I dont honestly think there is a massive difference between pro and free other than the small advert at top of screen when you first load the free app. As to the software on the mag 256, had it about 9 months and it has never had any issues fast, and reliable, but in comparison to the emulator its really the reliability that in my opinion gives it the edge.
     
    Idledawn likes this.