1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Recording IPTV doesn't work pixelated

Discussion in 'Zgemma H9S - 4K' started by mas16, Aug 21, 2018.

  1. mas16

    mas16 Registered

    4
    0
    1
    Hi,

    I just got one of these boxes H9S, it's certainly a nice improvement over the Zgemma H2S/H2H.

    OpenATV 6.2, then Wooshbuild Infinity, added external HDD and my IPTV supplier all working ok

    However, one major problem that it won't record IPTV, always ends up pixelated!
    So disappointing and frustrating. I've tried now for a few hours.

    Anyone else having these problems? Might have to go back to the old box :(

    Any advice would be really appreciated.

    Thanks
     
  2. KAW

    KAW Registered

    8
    0
    1
    Hi yes snap same, are you same as me you have multi sub? and your sub works fine on the other zgemma,boxes I was told that we have to wait for an update, I also found that I can not fast forward properly either with the H9s and I know the HDD is fine as again works fine on the H2s boxes. I don't want to give up on the H9s as its nice and fast but they taking to long to fix these issues
     
  3. mas16

    mas16 Registered

    4
    0
    1
    thanks for your reply.

    yeah I have 2 providers. subs are fine on old zgemma, records no problem almost every time.

    h9s is a nice box much faster, but quite a big problem here. I don't watch much stuff live, far too many annoying ads! I've gave up for now and gone back to my h2h :(

    I hope a fix comes out in the future. If there is one, please let me know!
     
  4. KAW

    KAW Registered

    8
    0
    1
    I giving up waiting so I now sold the H9s box useless open atv software, and bought an H7s box, to me its just as fast and works great, no issue at all with the H7s box, so annoying that open atv has had months to fix that issue and nothing.
     
  5. bazcfc1

    bazcfc1 TK Veteran

    2,713
    803
    133
    For recording on iptv it's best to take a multi sub out recording iptv uses a lot of bandwidth and you can download a plugin called service app and change the stream type I'm using open atv on one of my zgemma h2s and records fine
     
  6. KAW

    KAW Registered

    8
    0
    1
    Yes we got a multi sub its a big issue with multi sub and H9s only H2s and H7s do not have the problem only H9S, its open atv opkg I been informed that they need to fix, sadly because very few of us take up the multi sub is why not many people are complaining enough.
    Believe me I tried everything I could think of, its 100% open atv issue, also made no difference if you install 6.1 or 6.2 made no difference, I heard that open atv 6.3 will soon be out maybe it has the fix.