1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Sky Q Skin Picons for large images on info bar installation problem

Discussion in 'General Skin Support' started by Ipodnev, Jan 13, 2017.

  1. Ipodnev

    Ipodnev Member

    Hi all,

    I've recently done a fresh basebuild install of Wooshman which includes the Sky Q skin. I've managed to get it looking and working the way I want it with one exception. The info bar type banner that appears when a channel is selected is only displaying the standard Sky Q type image although the smaller channel specific picon is showing on the right hand side of the bar. I've managed to find a plugin within the Wooshbuild plugin section that's called something like 'SkyQ large Picons' and have tried time after time to try and install it but it won't work. The screen changes to the installation progress screen but nothing happens and the box stops responding forcing me to do a hard reboot to get the box working again.

    I've seen mention of using FTP services to install elements of skins but I've only ever used USB and Wooshbuild so have no idea how to do this type of thing. Is there anyone that can help me get this sorted. It's a minor thing but a constant annoyance now I'm aware of it.

    Many thanks for all of your efforts in putting these packages etc together. Great work.

  2. Midgeemanuel

    Midgeemanuel Member

    Did you find anything on this after mate im stuck on this too
  3. Ipodnev

    Ipodnev Member

    Not yet mate. Need to give the ftp method a go to see if that works to import some onto the hdd but not had chance yet.
  4. jasnc

    jasnc Member

    Soultion to skin issue

    Hi All, Did you find a solution to the problem?
  5. Ipodnev

    Ipodnev Member

    No I'm afraid not. Never did get round to researching the ftp method (I've always used whoosh build so have never needed it before). Am currently just living with it but continuing to find it annoying. Will likely change skin soon as I just can't be bothered to mess about with it just to sort out that minor problem.
  6. ziggy317

    ziggy317 Member

    hi did yu manged to sort it out i have the same problem
  7. Shinybonce

    Shinybonce Member

    I managed to get freeview large picons on the info bar where the big Q using filezilla there are some on iptv but not many none on sky sports or movies any update on picons for sports etc
  8. dsayers2014

    dsayers2014 TK Veteran

    For iptv the service references need to match the picons
  9. Shinybonce

    Shinybonce Member

    Can I do that ? I have no clue lol
  10. dsayers2014

    dsayers2014 TK Veteran

    Do you already have epg data and what picons are you using?
  11. Shinybonce

    Shinybonce Member

    Yeah got epg data. I'm using picons from Chabs Q skin
  12. dsayers2014

    dsayers2014 TK Veteran

    You need to use SRP picons. Try this plugin in here http://techkings.org/threads/dsayers-picon-updater-beta.124621/ try the SRP version

    Alternatively visit picons.eu and download 220x132 picons and move the picon folder to media/hdd/SkyQ
  13. Shinybonce

    Shinybonce Member

  14. Shinybonce

    Shinybonce Member

    Sadly I tried all of the above I can get the small sly sports picons to the right of infobar but nothing in the big Q
  15. Rodders123

    Rodders123 Member


    Did you get your large Sky q icons issue sorted?
  16. Shinybonce

    Shinybonce Member

    No didn't get it working can get all freeview channels working and a few others but nothing in sports or movies
  17. ConSean

    ConSean Member

    I had this problem awhile back when using the sky Q skin and onyx skin.

    I did what dsayers2014 said above and the picons then became large.

    On the skyQ skin you need to download SRP picons and put the picon folder into media/hdd/skyQ

    There will be no skyQ folder there so you will need to create one!
  18. Shinybonce

    Shinybonce Member

    Does this put them into iptv sky sports etc
  19. ConSean

    ConSean Member

    Didnt like the slyQ skin so i changed to slyk HD

    I now use slyk hd skin with no picons!

    For IPTV you would need to match the service reference to the picon in order for it to show in info bar which would take ages!
  20. Rodders123

    Rodders123 Member

    I couldn’t get the large picons to show on channel selection even tho I’d downloaded them from wooshbuild. I got them to show eventually by doing this:-

    Whilst viewing a channel, press OK for info bar then press down arrow to bring up channel list. Press menu then settings then yes to ‘show picons on zap’. This worked for me although I don’t have IPTV in my epg so can’t comment on that