1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Technomate TM-Twin 4K setup

Discussion in 'Technomate Discussions' started by papadungu, Feb 27, 2017.

  1. achiman

    achiman Registered

    6
    2
    bangord30, got one of these today came with openpli and is wreckin me head trying to get oscam going, if I pm you my email can you forward me on Z files and ill give openvix a go..

    thanks
     
  2. bangord30

    bangord30 TK Veteran

    3,854
    570
    email me but no idea re PLI and only have the VIX or ATV cams. Maybe they work not sure! I'd flash VIX or ATV...
     
    Last edited: Apr 27, 2017
  3. achiman

    achiman Registered

    6
    2

    Sound, ye im going to flash vix ..ta
     
    bangord30 likes this.
  4. Svenlorenz

    Svenlorenz Registered

    84
    10
    Is there a big issue with these boxes, keep reading about people returning faulty boxes an WOS have removed them off their website. Only seems to be Technomate themselves selling them now and someone apparently selling them off on Ebay
     
  5. bangord30

    bangord30 TK Veteran

    3,854
    570
    2 guys on here returned them thinking they were overheating.

    Sent from my HUAWEI VNS-L31 using Tapatalk
     
  6. Svenlorenz

    Svenlorenz Registered

    84
    10
    Yes the was talk of overheating on WOS. Seems to be cam issues too?
     
  7. cakeeater

    cakeeater Registered

    10
    2

    Definitely got very very warm very hot to touch although it may survive I still thought it was risk to far to take not sure on cam issues
     
    bangord30 likes this.
  8. Svenlorenz

    Svenlorenz Registered

    84
    10
    so may well be a common fault then. Not showing as OOS on WOS, not even there anymore which implies that they have ditched it. What did you get to replace it?
     
  9. cakeeater

    cakeeater Registered

    10
    2
    Blimey so there must have been an issue with these boxes then enough to be pulled from listings.

    I got a vu box mate much much cooler not even warm.
     
  10. Svenlorenz

    Svenlorenz Registered

    84
    10
    Have an old Vu Duo, been going strong 5 years plus and I have a solo se twin cable, both are great boxes. Recently got an Octagon cable box and its been rock solid so may have a look at their 4k box, vu are great but expensive.
     
    cakeeater and bangord30 like this.
  11. achiman

    achiman Registered

    6
    2
    have one here very fast,no cam issues [thanks bangord30] but felt very warm after night in standby which i find unusual so I have changed power button setting to go to deep standby ..can anyone tell me how to monitor cpu running temp.. thanks
     
    bangord30 likes this.