1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

TM-Twin 4k

Discussion in 'Technomate Discussions' started by plinkos, Feb 18, 2017.

  1. lnoton

    lnoton Member

    Read the manual. Flashing green light is telling me it is booting 5mins later nothing.

    It may have been a faulty return, it didn't give me a wizard on start (like the manual says it should).

    Seems to be nothing I can do. Unplugged everything and then plugged into another screen. Same problem.


    Nevermind. Back to the humax.
     
  2. lnoton

    lnoton Member

    Lower spec channel? I basically have nothing from the box but a black screen and a flashing green led.

    Controller brings up nothing.
     
  3. cactikid

    cactikid VIP Member

    read back you said bought on amazon so maybe box needs a better image than what was sold on it?
     
  4. lnoton

    lnoton Member

    Eek. I'm happy to flash and root anything. But kinda expect it to work ootb. It won't work at all now. It'll have to go back.

    If I had the time to investigate I would, but kinda just need something that works ootb to give me some confidence.

    Same...picture looked great.
     
    gravehead likes this.
  5. cactikid

    cactikid VIP Member

    trouble is buying boxes from ebay or amazon may just have a stock image on it as buying from other places ask if you want a particular image,unsure if others have that box
     
  6. lnoton

    lnoton Member

    Got ya.

    Ok, well I think I'm outta this game then. If they can't ship with a workable firmware it ain't for me. Although I do think this was pretty much doa and not firmware related.

    Will get it swopped by Amazon and see if I have the same problems.
     
  7. steptoe

    steptoe TK Veteran

    this is why I wont buy stuff like this from auction sites/internet shop fronts ,
    and only buy from actual sellers
     
  8. lnoton

    lnoton Member

    Bought and sold by the rainforest. Would have thought it would have been ok.

    Maybe I just get a refund and buy else where?

    It did work for all of 30mins. Think it was faulty..I didn't do anything but look at basic settings and tune it in.
     
  9. cactikid

    cactikid VIP Member

    does remote do anything?
     
  10. steptoe

    steptoe TK Veteran

    amazon are just a shopfront
    no better [imo ] and maybe even worse than evilbay , as they actually pretend to be the people you are buying from
    amazon actually only sell maybe 10% of the stuff they advertise, the rest is via resellers
     
  11. lnoton

    lnoton Member

    Nothing.

    Well red led on remote flashes when I press a button.


    The green led on the box seems to go out of rhythm when i press the remote buttons. But it still keeps on flashing.

    Plugged it direct to tv and monitor. Nothing but a black screen.
     
  12. lnoton

    lnoton Member

    This was sold and shipped by Amazon. Apparently.
     
  13. lnoton

    lnoton Member

    Manual said on first power on I should be greated by a wizard. I was not...so I think this is a return. Although it was in good Nick.
     
  14. cactikid

    cactikid VIP Member

    aye seems so
     
  15. kegnkiwi

    kegnkiwi Member

    Wow lots to read....

    First thing is 4d (4th dimension) is technomates own in house image team. So this could shipped as factory state. Do you have any usb sticks or hard drive installed or plugged in? If so remove them and also try to boot the box without the lnb connected.

    Flashing this box is really simple all you have to do is download the correct image to a usb stick and then put the stick into the box and turn off then back on again. When is says something like software update found press the power button on the front of the box and it should flash the box with a new image and will take you to the wizard set up as stated above and in the manual. I will send you a link to the software via pm.
     
  16. lnoton

    lnoton Member

    So my other box arrived. This one with the latest openvix on it.

    It suffers the same problem as the first one dkes, it would stop responding to the remote after a few hours. It would turn on via the remote, but other the the mute button nothing else would work.

    There is a channel on, so it's not completely frozen.

    Any ideas?
     
  17. lnoton

    lnoton Member

    Thanks for the support mate. Much appreciated.
     
  18. Willo3092

    Willo3092 TK Veteran

    Can you access the box using openwebif (Receiver ip address in browser window).
    The receiver video settings may be set higher than the TV can cope with.
    If so, you can change settings using openwebif.

    EDIT: Sorry, just read that you've changed the receiver :quiet:
    Technomates can run hot, is there good airflow around it?
     

Share This Page