1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VM HD Skin V1.5 Skin

Discussion in 'OpenVIX | OpenATV Skins' started by Chabs, Feb 18, 2016.

  1. naar

    naar Registered

    2
    1
    3
    Hi, I'm unable to download this as I have a new account, what do I need to do?
     
    bertybassett likes this.
  2. bertybassett

    bertybassett Registered

    13
    1
    3
    Male
    cry? I am in the same boat too.
     
  3. bertybassett

    bertybassett Registered

    13
    1
    3
    Male
    in fact i pressed download and it worked for me. thanks mate for the work involved in creating this master piece.
     
  4. racheal07

    racheal07 Registered

    9
    0
    1
    I've searched on the forum however I'm unable to see this answer so here goes, can this skin work on the latest wooshbuild?


    Sent from my iPhone using Tapatalk
     
  5. leeblades

    leeblades Registered

    303
    43
    28
    Yes pal I'd say it will definitely [emoji16]


    Sent from my iPhone using Tapatalk Pro
     
  6. richard cottingham

    richard cottingham Registered

    4
    0
    1
    Male
    upload_2017-5-8_18-15-27.png

    hi how do I get it to say what's on like this as mine has just got the thumbs up symbol any help appreciated thank you
     
  7. scouse1742

    scouse1742 Registered

    7
    0
    1
    hi , i don't understand any of this coding stuff but i just want to say my problem , i'm using wooshbuild v5003 on a zgemma H2 with VM . this skin is great but the coloured buttons do nothing on epg screen so i cannot timer record/zap
     
  8. scouse1742

    scouse1742 Registered

    7
    0
    1
    hi , i don't understand any of this coding stuff but i just want to say my problem , i'm using wooshbuild v5003 on a zgemma H2 with VM . this skin is great but the coloured buttons do nothing on epg screen so i cannot timer record/zap
     
  9. scouse1742

    scouse1742 Registered

    7
    0
    1
    sorry for the double post , i didn't add that i'm using your skywb skin at the moment because everything works fine on that but i would like the VM HD skin to work , thanks for all your excellent work chabs
     
  10. jaisunny

    jaisunny Registered

    14
    0
    1
    Male
    Hi guys,

    I have installed this skin and i have a few issues/Q's...

    1. When i press the UP arrow on my remote to enter the tv channel list. It auto goes to the FAVOURITES page. How do i change this to the "PROVIDER" page?.
    2. When in the tv channel menu displaying all the tv channels list. I get no NOW AND NEXT on the right panel. It is completely blank/empty.
    3. When in the tv channel menu again, where it displays all the tv channel list, the top right box which should show the channel its on, is extremely faded and i cannot see it.

    Hope someone can help with this.
     
  11. Clivesgo

    Clivesgo Registered

    8
    1
    3
    Male
    Hi I know its a bit of time ago but I am new here , I downloaded the VM skin and installed it and all seemed ok apart from the time display on my zgemma star H2 stays the same and only changes when I change channel , I have tried changing settings in time menu but no joy . Any ideas as to how to get time to work . When I change skin back to matrixHD time works again . Many thanks Clivesgo.