1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vpn on solo 4k now working

Discussion in 'Vu+ SOLO Support' started by makido, Feb 23, 2017.

  1. peeky

    peeky Member

    Yes pia
     
  2. Studio5

    Studio5 Member

    PIA is $33 for a year so well worth it at the moment.
     
  3. makido

    makido Member Forum Supporter

    It will either be the step 4 have you added the password.txt bit and left spaces or your username and password are not correct
     
  4. peeky

    peeky Member

    i will have a go in morning
    cheers ste
     
  5. makido

    makido Member Forum Supporter

    If you still cant get it to work then pm me your details and I will sort it for you
     
  6. peeky

    peeky Member

    hi ive forgotten how to pm if i enable openvpn at the moment following the instructions it blocks my iptv stream till i turn openvpn back off
    then my sub works fine
    cheers ste
     
  7. makido

    makido Member Forum Supporter

    You need to check with your provider that they allow vpn. Some do some dont
     
    peeky likes this.
  8. peeky

    peeky Member

    I've emailed him so I will have to wait for a reply thanks for your help
    Ste
     
    makido likes this.
  9. Studio5

    Studio5 Member

    I feel really stupid, I now know why my files wouldn't work........

    I'd renamed the Client.conf as Client.conf rather than just Client. The set up would see it as a file called Client.conf.conf.

    Still can't get IP Vanish to work with this but PIA is working brilliantly, thanks again for your help.
     
  10. peeky

    peeky Member

    Seems to work now I think it was a problem with FileZilla not transfering the files properly won't know till footy starts
    Ste
     
  11. Hi do you know if the username and password for IPVanish are the ones you use to login to their site or are these different?
     
  12. makido

    makido Member Forum Supporter

    Its the ones you use to login.
     
  13. Studio5

    Studio5 Member

    Make sure the files you create are in the correct format or it won't work.
     
  14. Ok thanks Can I shite get it to work lol
     
  15. makido

    makido Member Forum Supporter

    Make sure you save your Client.conf file as all files or it will have .txt on the end
    Edit your Client.conf file exactly how it is in step 4
     
  16. still no luck with this
     
  17. i reflashed today and tried again and still no luck as far as I can see all the files are there and correct it’s just not establishing a connection
     
  18. makido

    makido Member Forum Supporter

    If you have a dropbox account zip your vpn folder and send it me through pm.
     
  19. Studio5

    Studio5 Member

    I sent him the files that you sorted for me. might be an image issue.
     
  20. makido

    makido Member Forum Supporter

    We got it sorted it was a password error. All working now
     
    Studio5 likes this.

Share This Page