1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vpn on solo 4k now working

Discussion in 'Vu+ SOLO Support' started by makido, Feb 23, 2017.

  1. makido

    makido TK Veteran Forum Supporter

    595
    229
    It seems we do have a problem after all. I got it all working on my box after finding the password was wrong.
    Sent it back to the guy above and got a pm back saying it still doesn't work.
    My first thought was ftp and the files not transferring to the box correctly. So I said to do it via his network with still the same outcome.
    So I flashed ipab to my box and vpn doesn't work, but if I put woosh back on my box then it works.
    Ive never used ipab so I dunno both images are atv so I just dont get it, as anyone setup ipvanish on ipab
     
  2. Studio5

    Studio5 Registered

    150
    30
    I'd never heard of ipab or whoosh until i joined this forum, always stuck with Vix and it's never let me down, whats the advantage of the former over Vix.
     
  3. makido

    makido TK Veteran Forum Supporter

    595
    229
    I dunno about advantages think its more on personal prefrence. Like you Id never heard of any I came from an openbox not really having a clue. All I knew was I was getting ripped off solid and I wasnt doing it no more. So I joined here I flashed woosh and thats where Ive stayed. I have set a few up on vix and different images but thats as far as it went.
    I dont usually have trouble with woosh well only what I cause myself, but wheres the fun in it if you dont break it
     
    Studio5 and benijofar like this.