1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Vu solo se interference with iPhone xr

Discussion in 'General Cable TV.' started by chrisnasah, Nov 5, 2018.

  1. chrisnasah

    chrisnasah Registered

    5
    0
    1
    Male
    Hello

    I have some strange issues where my new iPhone XR is interfering with my Vu solo se.

    If I press ok on remote, every time I use Face ID it mimics me pressing ok on remote. If I press volume it will mimic it, even when I lastly turn box off, everyone I use Face ID on iPhone with will turn box on and off.

    Can anyone suggest how I can stop it, driving me nuts.

    I am surprised no one else having this issue using iphone XR and Vu Solo SE v2 using cable tuners.

    So just to update, phone has been swapped and had same issue, got my neighbours XR to test and same issue.

    I thought it might either be my surroundings or my box. When to a mates to test the Iphone XR on his box and had the same issue.

    Thanks
     
  2. cactikid

    cactikid VIP Member

    15,833
    974
    133
    Is wifi in use or hardwired?
     
  3. chrisnasah

    chrisnasah Registered

    5
    0
    1
    Male
    Hard wired
     
  4. cactikid

    cactikid VIP Member

    15,833
    974
    133
    At a guess your phone is using same signal as vu remote hence the issues, i did hear of 2 vu boxes in same room duo and solo and remote mode from 1-2 could fix it.Your issue is the phone and not another box.I dont know if changing mode on remote and box will do anything?
     
  5. wheelo

    wheelo Super Moderator Staff Member Forum Supporter

    12,923
    1,204
    133
    {bus driver
    Dublin

    A drill through the iphone will sort it for sure!
     
    cactikid and dave100 like this.
  6. ASHHBI

    ASHHBI TK Veteran

    854
    135
    83
    Male
    That’s iphoneism. :emoji_frowning2::emoji_frowning2:
     
  7. chrisnasah

    chrisnasah Registered

    5
    0
    1
    Male
    Tried all remote modes but same issue persist.

    I guess will have to disable Face ID for now.