1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

VU solo2 button fault with wooshbuild

Discussion in 'General Satellite Discussion' started by Univer, Jun 11, 2018.

  1. Univer

    Univer Registered

    7
    0
    1
    Hi there

    I would appreciate any help I can get as this has been getting to me lately, Previously I ran my box on VTI image without this issue

    I have to say that wooshbuild is fantastic and the effort that these people put into it is tremendous,

    The problem I'm having is all the buttons work fine until I need to use the same button twice and the command does not be recognised on the second press of the same key, until I press a different button and then go back the original button, for instance if I press the right hand arrow button once it brings up the infobar, if i press the same button again it should take me across to see the programs on next, but it will not react until I press another button (such as the up key) then go back to the right hand arrow, only then will it cycle to the next programs

    it leaves searching for programs on the iptv player a long winded process.

    Is there anybody who knows of a fix for this, greatly appreciated, I have reflashed the box to open atv 6.2 today and currently running on wooshbuild infinty

    Thanks in advance
     
  2. wooshman

    wooshman VIP Member Forum Supporter

    4,592
    1,740
    133
    {Bodge Builder
    UK
    I had the same sort of symptoms on my vu+ zero. Take the remote for the vu+ solo4k and it worked fine on the zero. I bought a replacement remote and it worked fine. I got mixed up one day and replaced the batteries in all three. Turns out the broken remote was in fact batteries.
     
    Last edited by a moderator: Jun 11, 2018
  3. Univer

    Univer Registered

    7
    0
    1
    Thanks for your reply Wooshman, I replaced the batteries but I'll buy another remote to see if that fixes it, cheers again