1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

vu uno 4kse and pause

Discussion in 'Vu+ UNO Support' started by stopfordian, Jan 2, 2018.

  1. stopfordian

    stopfordian Member

    I have just purchased a VU UNO4K SE. it is the cable version and has Openatv 6.1 as the operating system. I do not know how to pause live tv. I have tried every button on the remote control to no avail. Could someone help?
     
  2. cactikid

    cactikid VIP Member

    checked on my solo2 and pressed pause which then kicked in timeshift.
     
  3. moshibeth

    moshibeth TK Veteran

    You need to have a hard drive or usb device attached to allow storage of any data,Pause is the button to use
     
  4. stopfordian

    stopfordian Member

    I have not got an internal hard drive connected. The problem seems to be that i have a usb flash drive mounted as HDD2. The option to select HDD2 for timeshift is not avaiable. Looks like I need to purchase an internal drive.
     
  5. cactikid

    cactikid VIP Member

    internal hdd is better,is your usb hdd powered or non powered and mounted correctly.
     
  6. stopfordian

    stopfordian Member

    usb is none powered.
     
  7. cactikid

    cactikid VIP Member

    i have argued may times only to use externally powered hdd as i started with 2 usb and gave issues so all of mine are now powered externally.
     
  8. stopfordian

    stopfordian Member

    Thank you for your help. I have plugged in an external powered hard drive but the option to select hdd2 for timeshift is not available. Looking on ebay now for a suitable hard drive.
     
  9. cactikid

    cactikid VIP Member

    any hdd in use will have to be setup to use first ext3 - ext4 to allow box to record
     
  10. stopfordian

    stopfordian Member

    Thank you for all of your help. I have finally resolved the problem by setting up HDD2 as the mount.
     
    cactikid likes this.

Share This Page