1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Windows store not loading after Windows reset

Discussion in 'Windows 10' started by dsayers2014, Oct 16, 2017.

  1. dsayers2014

    dsayers2014 TK Veteran

    Hi hoping someone can help me out I had to reset windows 10 and now windows store wont load when I click it it just gives a spinning circle then closes.

    Screenshot (89).png

    Plus Skype was giving an error unable to open

    Search wasn't working.

    So I did some research and found this https://support.microsoft.com/en-us/help/4027338/store-windows-store-does-not-launch

    I realised that the regional setting was set to Afghanistan and every time I set to United Kingdom it would revert back to Afghanistan so I searched up on region settings not changing and found this https://answers.microsoft.com/en-us...win10-cu/dbb201ae-3be1-4577-9c27-91c1060561a0

    I had to open
    REGEDIT but was unable to find the GEO key under

    Computer\HKEY_CURRENT_USER\Control Panel\International

    So I thought I try and create one but was denied access - "no permissions".

    So I right clicked on the key, selected "permissions" ADDED my user ID, "Checked Names", and set the permissions to FULL CONTROL. GEO key appeared and UK was set.

    So now I was able to change settings to UK and restarted my laptop and the settings saved.

    Search now works but still the same windows store wont open plus Skype preview says We cant sign in due to regional polices.

    Other things I have tried is:


    Reset the Store cache:
    Press Windows + R keys to open the run command box.
    Type WSReset, then try launching Store and sign in.

    Still the same.

    I have tried using windows power shell and using

    powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\WinStore\AppxManifest.xml

    Result:

    Add-AppxPackage : Cannot find path 'C:\WINDOWS\WinStore\AppxManifest.xml' because it does not exist.
    At line:1 char:1
    + Add-AppxPackage -DisableDevelopmentMode -Register C:\WINDOWS\WinStore ...
    + ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo : ObjectNotFound: (C:\WINDOWS\WinStore\AppxManifest.xml:String) [Add-AppxPackage], ItemNotFoundException
    + FullyQualifiedErrorId : PathNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand


    Hopefully someone can help me out before I need to do a complete reinstall thanks
     
    Last edited: Oct 17, 2017
  2. dsayers2014

    dsayers2014 TK Veteran

    Just to add to the power shell error Add-AppxPackage : Cannot find path 'C:\WINDOWS\WinStore\AppxManifest.xml' because it does not exist.

    I have checked OS C: and the path does not exist

    I dont have capital WINDOWS within lower case windows folder

    Screenshot (91).png

    But in windows.old I do but I dont have WinStore folder

    Screenshot (113).png
     
  3. H4MZ4

    H4MZ4 Member

    I would try re-installing Windows Store overall.

    Open Powershell as admin:

    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
    Then check it has been uninstalled, now open PowerShell again:

    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
     
    bangord30 and dsayers2014 like this.
  4. dsayers2014

    dsayers2014 TK Veteran

    Thanks it has uninstalled correctly but when I try to reinstall I get

    Code:
    [ Only registered users can see the bbcode. Click Here To Register... ]
    Ill try a complete Windows install during the week
     
  5. H4MZ4

    H4MZ4 Member

    Ah, with PowerShell running as admin?

    You could also have a try with creating a new user and moving all your files over to that, and deleting the old one, since that installs all the apps again. But a fresh install of Windows would probably be better with those unusual regional issues.
     

Share This Page