1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Wont playback HD recording or HD movies

Discussion in 'Zgemma-Star' started by Balls81, Mar 7, 2017.

  1. Balls81

    Balls81 Member

    Hi,

    I have a ZGemma LC setup to record to my external powered NAS drive. The NAS Drive also has saved movies on there.

    When I try to playback a HD movie, or recorded HD channel the picture is super sketchy and hardly any audio. Completely unwatchable and just jumping in and out.

    However when I playback lower quality movies or recorded SD it works fine. I have also tried this with an external USB drive but get the same issue.

    I understand that the LC box is a low end box, but cant understand why it is capable of watching live HD content perfectly, but wont playback from a recording.

    Any help at all with this would be really appreciated.

    Cheers
     
  2. gtunney

    gtunney Member

    How are you sending the recordings to your NAS? nfs, cifs? Is the NAS connected to the LAN via cable?

    Have you tried recording to a USB to eliminate the LAN speed causing a flaky recording?
     
  3. Balls81

    Balls81 Member

    NAS is wired and with NFS setup. I have tried recording to a usb hdd and get the same.
    Also its not just recordings, its downloaded movie files as well.
    Its as though the box doesn't have enough processing power to handle it, but I don't understand why it would be able to handle Live HD broadcasts via the tuner perfectly, but not files from a HDD.
    :(
     
  4. gtunney

    gtunney Member

    Very strange, does recording use the swap file at all? How big have you got that?
     
  5. Balls81

    Balls81 Member

    Yeah, Ive got swapfile set at 256mb which is the max option. Swapfile goes to a usb HDD, not the NAS. Like I say though, I don't think it has anything to do with the recordings because I get the same with downloaded movie files, not just recorded content.
     

Share This Page