1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

wooshbuild infinity problem

Discussion in 'General Satellite Discussion' started by topbeanie, Oct 9, 2018.

  1. topbeanie

    topbeanie Registered

    12
    2
    3
    Male
    ii have a brand new zgemma h2s with open atv 6.1 tried to put ifinity on it but the box keeps looping between 50 to 00 & back again i can see infinity on screen with a blue circle spinning all the time cant seem to get out of it switched box on & off but keeps booting up the same. hope i have not bricked a brand new box
     
  2. siilver

    siilver TK Veteran

    5,571
    1,035
    133
    if you are using whoosh your better asking in their support thread
    its in the stickies of this sub forum
     
  3. bazcfc1

    bazcfc1 TK Veteran

    2,939
    907
    133
    Your best off flashing with openatv6.2 then putting wooshbuild infinity on have you followed the guide correctly to how it says you won't brick it not easy to brick those boxes lol
     
  4. topbeanie

    topbeanie Registered

    12
    2
    3
    Male
    thanks i will give it a try i always used usb with wooshbuild on them with no problems, but this time various usbs wont work on it so tried this new way instead
     
  5. BeakyFord

    BeakyFord TK Veteran

    1,240
    349
    103
    many have problems flashing via usb, its a straight forward process IF the usb is prepared properly before hand, IF one usb doesn't work try a 2nd but IF you need to try more than 2 I'd say your going wrong somewhere as Zgemma's are no more fussy or harder to flash than any other box. ATV 6.2 base image then WB Infinity is your easiest option if your not into tinkering setting these things up yourself.
     
    Last edited: Oct 9, 2018
    bazcfc1 likes this.
  6. topbeanie

    topbeanie Registered

    12
    2
    3
    Male
    thanks
     
  7. topbeanie

    topbeanie Registered

    12
    2
    3
    Male
    thanks put on openatv 6.2 & got it to flash thanks again
     
  8. topbeanie

    topbeanie Registered

    12
    2
    3
    Male
    thanks put on atv 6.2 needed to give usb a wiggle around then worked